Results 1 to 6 of 6
  1. #1
    Forum Regular Grandpaw's Avatar
    Join Date
    Nov 2003
    Location
    Ms.
    Posts
    189

    Trouble posting replies or posts

    The problem I am having is when I get just about to the end of what I want typed for a reply or post it just disappears and I have to start over. Is this just me or is other people having this problem? Jeff
    I decided years ago I was only going to have two types of days...Very Good Days or just Plain Good Days. I just refuse to have bad ones!!!, Jeff

  2. #2
    Forum Regular Grandpaw's Avatar
    Join Date
    Nov 2003
    Location
    Ms.
    Posts
    189
    Quote Originally Posted by Grandpaw
    The problem I am having is when I get just about to the end of what I want typed for a reply or post it just disappears and I have to start over. Is this just me or is other people having this problem? Jeff
    I don't want to be a pain but I have ask a simple yes or no question and none of the 19 people that have read my question took the time to answer. Is this too complicated a question to ask? I'm not asking for anyone to research information for me, all I want to know is it me and my computer or the forum that is causing this problem? If someone could let me know I would appreciate finding out, Jeff
    I decided years ago I was only going to have two types of days...Very Good Days or just Plain Good Days. I just refuse to have bad ones!!!, Jeff

  3. #3
    HWT F tin ear's Avatar
    Join Date
    Jul 2006
    Location
    Texas
    Posts
    211

    yes and no

    GP, the only times this has happened to me is when I tried to enter an ansi (alt-xxx) character on this laptop, which doesn't have a dedicated numeric keypad. HTH.
    -Jon

  4. #4
    Forum Regular Grandpaw's Avatar
    Join Date
    Nov 2003
    Location
    Ms.
    Posts
    189
    Quote Originally Posted by tin ear
    GP, the only times this has happened to me is when I tried to enter an ansi (alt-xxx) character on this laptop, which doesn't have a dedicated numeric keypad. HTH.
    -Jon
    Thanks Tin Ear for your response. I think it very well could be something that I am doing by bumping something on the keyboard. I have tried touching the keys on left side and bottom left corner but can't seem to figure out what I'm doing to cause this to happen. I tried the ALT key after you mentioned it but haven't yet figured out what I am doing to make this happen. I will keep trying. Thanks again, Jeff
    I decided years ago I was only going to have two types of days...Very Good Days or just Plain Good Days. I just refuse to have bad ones!!!, Jeff

  5. #5
    Phila combat zone JoeE SP9's Avatar
    Join Date
    Jun 2003
    Location
    Philadelphia, PA
    Posts
    2,710
    The same thing has happened to me. I think it may be an errant mouse click. The message just disappears. It has happened maybe half a dozen times. With the amount of posts I have that really isn't that high a percentage.
    ARC SP9 MKIII, VPI HW19, Rega RB300
    Marcof PPA1, Shure, Sumiko, Ortofon carts, Yamaha DVD-S1800
    Behringer UCA222, Emotiva XDA-2, HiFimeDIY
    Accuphase T101, Teac V-7010, Nak ZX-7. LX-5, Behringer DSP1124P
    Front: Magnepan 1.7, DBX 223SX, 2 modified Dynaco MK3's, 2, 12" DIY TL subs (Pass El-Pipe-O) 2 bridged Crown XLS-402
    Rear/HT: Emotiva UMC200, Acoustat Model 1/SPW-1, Behringer CX2310, 2 Adcom GFA-545

  6. #6
    Forum Regular Grandpaw's Avatar
    Join Date
    Nov 2003
    Location
    Ms.
    Posts
    189
    Quote Originally Posted by JoeE SP9
    The same thing has happened to me. I think it may be an errant mouse click. The message just disappears. It has happened maybe half a dozen times. With the amount of posts I have that really isn't that high a percentage.
    Thanks for taking the time to respond. I can rule out the mouse because it happens while I am typing. Thanks again, Jeff
    I decided years ago I was only going to have two types of days...Very Good Days or just Plain Good Days. I just refuse to have bad ones!!!, Jeff

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •