Results 1 to 7 of 7

Thread: TV problem

  1. #1
    My custom user title This Guy's Avatar
    Join Date
    Jan 2003
    Location
    PA
    Posts
    759

    TV problem

    ok I have an analog 32" tv, and just recently the video cuts out and comes back. The sound is still coming from my speakers, but the video just turns off for about 3 minuted then faded back. I have my cable tv connected right to my tv's input, no vcr or cable box. The picture tube's waranty is up this August, Any idea whats making it do this, and if I should get it looked at?It only happened twice, but I just want to get ur opinions.

    -Joey

  2. #2
    Forum Regular
    Join Date
    Dec 2003
    Posts
    387
    i have a 27" hitachi that was doing that as well as having lines at the top of the tv. but it went away, and i havent seen it for a few months. mine is way past warranty so im just waiting for it to die and i will buy a 32" or so for that room. i did some research and supposly its the tube in my tv. sounds kinda the same so might be the same in yours. if it happens again i would definetely do something about it if its under warranty.

  3. #3
    Forum Regular
    Join Date
    Dec 2001
    Posts
    553
    Quote Originally Posted by This Guy
    ok I have an analog 32" tv, and just recently the video cuts out and comes back. The sound is still coming from my speakers, but the video just turns off for about 3 minuted then faded back. I have my cable tv connected right to my tv's input, no vcr or cable box. The picture tube's waranty is up this August, Any idea whats making it do this, and if I should get it looked at?It only happened twice, but I just want to get ur opinions.

    -Joey
    I can give you more than a mere opinion Joey - I can tell you with virtual certainty that your picture tube is NOT to blame for this symptom, and if it was the culprit you'd be looking at an even more expensive repair cost than what you're now facing. The warranty on a CRT does not cover the labor cost to replace it - just the cost of the tube itself (which is considerable, I might add).

    Your description of the problem is more than a bit confusing. You say that the " ... video turns off for about 3 minutes, then fades back". Does it also fade off to begin with as well, rather than "turns off"?

    In any case, the fact that the CRT warranty has yet to expire indicates that the set is less than 2 years old ... correct? If so, it's far too new to consider "junking it" unless during those first 2 years, the set has been a series of problems. What brand is it?

    If the video slowly loses brightness until you can no longer see the image, then after a few minutes it slowly returns to full brightness, the problem will be found in the filament voltage source to the tube - most likely a bad solder connection.

    If on the other hand, the picture instantly vanishes, then after a few minutes instantly re-appears, the problem can be anywhere in the video signal path. Again, most likely a poor solder jpoint somewhere.

    Sorry that this is about all of the help that I (or anyone else) can give you.

    Good luck
    woodman

    I plan to live forever ..... so far, so good!
    Steven Wright

  4. #4
    My custom user title This Guy's Avatar
    Join Date
    Jan 2003
    Location
    PA
    Posts
    759
    Correct, the tv is a 2 year old RCA. The video sort of slowly fades out to blackness over a span of about 10 seconds. If I just be patient it will fade back to regualr video in a couple minutes. Except this one time, I had to turned it off and on about 4 times before I could get the video back, but I still always had the sound.

    "If the video slowly loses brightness until you can no longer see the image, then after a few minutes it slowly returns to full brightness, the problem will be found in the filament voltage source to the tube - most likely a bad solder connection."

    That sounds like the problem. This was the only problem I ever had on this TV. I'm just glad this wasn't gonna be the death of my TV. My dad is pretty good at soldering, should I get him to open it up and solder it, or just call the RCA guy? The only Warranty left on the TV is for the picture tube, everything else only had a one year warranty. Thanks for all your help woodman.

    -Joey

  5. #5
    Forum Regular
    Join Date
    Dec 2001
    Posts
    553
    Quote Originally Posted by This Guy

    My dad is pretty good at soldering, should I get him to open it up and solder it, or just call the RCA guy? The only Warranty left on the TV is for the picture tube, everything else only had a one year warranty. Thanks for all your help woodman.

    -Joey
    You say that your Dad is "pretty good at soldering" ... what does he have in the way of soldering equipment? Does he have EXPERIENCE in soldering on PC boards? If he has a soldering "pencil" with a small pointed tip, and does have experience in soldering on PC boards, he could give it a try. Start at the terminals to the CRT (a PC board that is attached to the tube itself). The filament pins are likely to be pins 1 and 12. Take a good hard look at the solder joints there - preferably with a good strong light and a magnifying glass. Look for a hairline crack at one of those pins.

    If the problem is not found there, I suggest calling for professional help unless Dad has a VOM and a schematic of the set (to determine just where that filament voltage originates).

    Hope this helps you
    woodman

    I plan to live forever ..... so far, so good!
    Steven Wright

  6. #6
    My custom user title This Guy's Avatar
    Join Date
    Jan 2003
    Location
    PA
    Posts
    759
    thanks a lot Woodman. My dad makes computers, amplifiers, and speakers, so he has plenty of experience with soldering, and yes he has a pencil. I'll ask him to take a look if the problem pursists, it hasn't done it in a few days.

    -Joey

  7. #7
    Forum Regular
    Join Date
    Nov 2003
    Posts
    1,720
    Quote Originally Posted by This Guy
    thanks a lot Woodman. My dad makes computers, amplifiers, and speakers, so he has plenty of experience with soldering, and yes he has a pencil. I'll ask him to take a look if the problem pursists, it hasn't done it in a few days.

    -Joey

    He should look at it or it may go out in the middle of a critical part of a show
    mtrycrafts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Found a new type of problem...need diagnosis.
    By karl k in forum The Audio Lab, Tweaks, Mods, DIY
    Replies: 8
    Last Post: 04-18-2004, 12:09 AM
  2. Replies: 4
    Last Post: 04-03-2004, 04:22 PM
  3. Denon AVR 1804 On screen problem
    By Ricardo ferreira in forum Home Theater/Video
    Replies: 1
    Last Post: 03-04-2004, 04:23 PM
  4. Hitachi Progressive Scan Problem
    By culp4684 in forum Home Theater/Video
    Replies: 0
    Last Post: 01-12-2004, 10:50 AM
  5. Harman Kardon FL 8350 problem with cd´s
    By Oceanblue in forum General Audio
    Replies: 0
    Last Post: 11-27-2003, 04:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •