Results 1 to 5 of 5
  1. #1
    Forum Regular
    Join Date
    May 2009
    Location
    Home Of The Fighting Gamecocks
    Posts
    1,701

    Question Marantz 1150 preamp bridge mystery?????

    My garage sale Marantz 1150 integrated amp has no jumpers on its preamp section yet works great. It doesn't appear to be bridged internally so does anyone have a clue how this can be?

  2. #2
    Super Moderator Site Moderator JohnMichael's Avatar
    Join Date
    Apr 2005
    Location
    Central Ohio
    Posts
    6,307
    Here is a photo of the integrated amp with it's jumpers. If you are using it only as a preamp it would be normal for the jumpers to be removed and the pre out feeding another amp. In which case it should work fine for a preamp. In order to use the internal amp my understanding is the jumpers would need to be in place for the amp to receive the signal. If your speakers are connected to the 1150 and are being powered by the internal amp someone muct have done some kind of modification.
    Attached Thumbnails Attached Thumbnails Marantz 1150 preamp bridge mystery?????-marantz1150esmall.jpg  
    JohnMichael
    Vinyl Rega Planar 2, Incognito rewire, Deepgroove subplatter, ceramic bearing, Michell Technoweight, Rega 24V motor, TTPSU, FunkFirm Achroplat platter, Michael Lim top and bottom braces, 2 Rega feet and one RDC cones. Grado Sonata, Moon 110 LP phono.
    Digital
    Sony SCD-XA5400ES SACD/cd SID mat, Marantz SA 8001
    Int. Amp Krell S-300i
    Speaker
    Monitor Audio RS6
    Cables
    AQ SPKR and AQ XLR and IC

  3. #3
    Forum Regular
    Join Date
    May 2009
    Location
    Home Of The Fighting Gamecocks
    Posts
    1,701
    The jumpers are absent between the main in and preout and it currently drives two sets of speakers. It is not being used as a preamp but as a full integrated amp. The only thing I can figure is that it somehow can automatically sense a connection and switches internally?????

  4. #4
    Forum Regular
    Join Date
    May 2009
    Location
    Home Of The Fighting Gamecocks
    Posts
    1,701
    The power cord on my 1150 was changed so I suspect it may be a foreign model.

  5. #5
    _ Luvin Da Blues's Avatar
    Join Date
    Jan 2007
    Location
    _
    Posts
    1,951
    I'll betcha that if you take the cover off you'll find that someone has soldered internal jumpers in. They probably lost the jumpers or didn't want to deal with them. Just a thought.
    Back in my day, we had nine planets.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •