• 03-01-2010, 11:38 AM
    dakatabg
    Kenwood Basic M1 and Basic C1 Preamplifier
    I just picked up today in mint condition

    Kenwood Basic M1 Amplifier

    and

    Kenwood Basic C1 Preamplifier

    Does anyone know what is the 2 "Sensor" outs for the speakers?

    I have a KM-106 and KM-209 amplifier! Is the M1 better or same?



    http://i50.tinypic.com/6eez9i.jpg

    http://i50.tinypic.com/16lmlg9.jpg

    http://i50.tinypic.com/2nh2lxf.jpg
  • 03-01-2010, 11:47 AM
    poppachubby
    Nice. I have the Kenwood C1 in my system right now. It has a really nice phono stage. If you ever get a C2, let me know.
  • 03-01-2010, 11:54 AM
    dakatabg
    O yes Popa, I've been looking for C2 but I want to get a good deal! Now we both have the C1. I am putting it right now on my system!

    This was unexpected pick up and I ordered one not long ago so in a couple of days I will have 2 C1
  • 03-01-2010, 01:09 PM
    thekid
    Daks

    Congratulations on scoring some high quality gear.
    As you can see from my signature I am a big fan of the Kenwood Basic series.

    Specific to your question about the "sensor" outputs, the M1 had Sigma drive that was something Kenwood developed that was supposed to improve SQ but the rational for that escapes me at the moment. If you Google Kenwood Sigma Drive I am sure something will come up.

    I can tell you that original the unit would have been sold with what Kenwood describes as "cables" for hooking up the speakers. All these "cables" were are two sets of speaker wires of different thickness that connected to the amp with one set in the +/- of the Sigma drive speaker output (the grayed out connection) and one set connected to the regular +/- output. They were then soldered together at the ends going to the speakersso you could use them to connect at the speaker terminals just as you would any other set of speaker wires.

    I think you can download a owners manual for the M1 off of the net but if not I think I have a copy I can send you. the manual contains some instructions on how to make your own "cables" so you can make use of the Sigma drive.

    I think you will hear the difference between the pieces and the KM series amps that you have. The C1 is a great little pre-amp and should serve you well the C2 is a step up mostly as it relates to playing vinyl.

    Congratulations again!
  • 03-01-2010, 01:47 PM
    dakatabg
    Yeah thekid I found how to connect it, it is super easy! Here you can see it too.

    http://www.drmaudioht.com/Kenwood_SigmaDrive.htm

    So when I connect it like that I am supposed to have better sound? I connected it and to be honest I couldn't hear any difference in the sound. Still a great amplifier and in mint condition!
  • 03-01-2010, 02:09 PM
    02audionoob
    We talked about this topic with thekid, several months ago...

    http://forums.audioreview.com/amps-preamps/cl-score-kenwood-m1-30838.html

    By extending the negative feedback loop to the speaker inputs, it creates a high damping factor and reduces distortion. It would seem you might hear cleaner sound at higher volumes with this than without. Of course, if it was of unquestioned benefit, you'd probably see it done on other amps.

    All that said...big congratulations on the score, dak! I love the M1. I had one until it quit on me. I replaced it with a M1D, which I still have, but I like the simplicity of the M1.

    http://farm3.static.flickr.com/2749/...6f84ba22_o.jpg
  • 03-01-2010, 02:18 PM
    dakatabg
    Yeah I got this configuration of the connection. I will have it done the way it is supposed to be. I will replace the KM-209 with the M1 since the m1 is much better. I have so much kenwood stuff home that I will have to start getting rid of some I don't use!
  • 03-01-2010, 03:43 PM
    dakatabg
    I just hooked up the C1 and M1 to my system and very very big improvement! There was a little sound when the volume was down and now it is gone, I guess it was coming form the old preamplifier. I am very impressed and looking forward to get the C2 and M2!
  • 03-01-2010, 04:44 PM
    E-Stat
    Quote:

    Originally Posted by 02audionoob
    By extending the negative feedback loop to the speaker inputs, it creates a high damping factor and reduces distortion...Of course, if it was of unquestioned benefit, you'd probably see it done on other amps.

    You are most certainly correct as to your latter point since extending the NFB loop to the speakers would be a timing disaster. The fundamental concept behind negative feedback is that you are trying to correct something that has already happened. Extremely high speed operation is a necessity and extending that loop to low impedance wires out to the speaker and back would drastically increase the response time. Imagine a luge or skeleton runner who was constantly banging against one wall or another trying to find the center course. :)

    rw
  • 03-01-2010, 08:07 PM
    02audionoob
    Quote:

    Originally Posted by E-Stat
    You are most certainly correct as to your latter point since extending the NFB loop to the speakers would be a timing disaster. The fundamental concept behind negative feedback is that you are trying to correct something that has already happened. Extremely high speed operation is a necessity and extending that loop to low impedance wires out to the speaker and back would drastically increase the response time. Imagine a luge or skeleton runner who was constantly banging against one wall or another trying to find the center course. :)

    rw

    Do you suppose Kenwood somehow addressed the timing in the design, thus requiring exactly the 4-meter length of cable shown in the drawing?
  • 03-01-2010, 08:10 PM
    E-Stat
    Quote:

    Originally Posted by 02audionoob
    Do you suppose Kenwood somehow addressed the timing in the design, thus requiring exactly the 4-meter length of cable shown in the drawing?

    What do you think? :)

    rw
  • 03-01-2010, 08:24 PM
    02audionoob
    Quote:

    Originally Posted by E-Stat
    What do you think? :)

    rw

    I'm guessing they must have...and probably provided 4-meter cables with the amp.:smilewinkgrin:
  • 03-01-2010, 08:48 PM
    dakatabg
    well I didn't get any cables with the amplifier. I looked on ebay but no luck!
  • 03-02-2010, 06:09 AM
    E-Stat
    Quote:

    Originally Posted by 02audionoob
    I'm guessing they must have...and probably provided 4-meter cables with the amp.:smilewinkgrin:

    I guess that explains why no other manufacturer has ever tried that approach, even at the low end.

    rw