Results 1 to 2 of 2
  1. #1
    AR Newbie
    Join Date
    May 2004
    Posts
    1

    Velodyne Deco Sub - Voice "Thumping"

    A couple of months ago I bought the Velodyne Deco surround sound system. Everything is great about it, except for one thing. When im playing a dvd, if there is just voice (no music, little or no background noise), the sub will "thump" as the person is speaking. Its a low frequency thump thats not very loud at all, but its noticeable to my ear. Whats strange is that it seems to only get worse when I lower the crossover to allow only the lowest frequencys.

    Im guessing it might be some settings on my receiver (Pioneer 509S), but I just wanted to know if anyone else has had this problem and what troubleshooting ideas everyone might have. Thanks...

  2. #2
    Forum Regular
    Join Date
    Dec 2003
    Posts
    388
    most likely your reciever if you subs crossover doesnt help. try to play around with the settings. some recievers have easy subwoofer control that is on the remote even and it gives the sub more or less power. like mine goes sub power 5 - 10 - 15 - and max, or off.

    if yours has something similar try turning it down and see, if that doesnt help turn it down to the lowest setting and turn the power on the back of your sub up to make up for it. it should be a more clear signal that way.

    the default for amps with the easy sub control thing is usually 15 so if yours has it and you turn it down to 10 it would most likely be fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Subs: Velodyne or DefTech???
    By ji0921 in forum Speakers
    Replies: 10
    Last Post: 03-04-2004, 04:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Latest AudioReview Articles

Hot Deals

Latest News

AudioReview on Facebook