Results 1 to 11 of 11
  1. #1
    Forum Regular
    Join Date
    Jan 2009
    Location
    Lima, OH
    Posts
    5

    Subwoofer underperforming

    I recently purchased a set of JBL SCS 150SI home theater speakers on EBAY. The subwoofer barely puts out any sound. I connected an Infinity as well as Harmon Kardon subwoofer using same standard setup and audio and they worked fine... any suggestions?

  2. #2
    Forum Regular Kevio's Avatar
    Join Date
    Dec 2008
    Location
    Colorado
    Posts
    452
    What kind of receiver do you have? Have you done the surround sound setup procedure on the receiver? How is the subwoofer connected? What settings are available on the subwoofer itself?

  3. #3
    Forum Regular
    Join Date
    Jan 2009
    Location
    Lima, OH
    Posts
    5

    Sub hookup

    Kevio... I have a Yamaha HTR 5460 receiver with Harmon Kardon HKTS 7 speakers and subwoofer. I also have a little Infinity 8" 100 watt sub that I keep around just because it is so kickin' . Yes I have done all the setup procedures and the current HKTS7 system works fine HKTS7 subwoofer = fine... Infinity sub = fine... JBL at full volume barely putting out. The receiver has a single RCA sub RCA line out which have hooked to the subs (usually only one at a time ) The HKTS sub is connected sub out to line level in while the Infinity is connected sub out to low level in. I hooked up the JBL sub out to line level in. The JBL also has an LFE in which I tried and it di not make a difference.
    Thanks


    Quote Originally Posted by Kevio
    What kind of receiver do you have? Have you done the surround sound setup procedure on the receiver? How is the subwoofer connected? What settings are available on the subwoofer itself?

  4. #4
    Forum Regular blackraven's Avatar
    Join Date
    Nov 2006
    Location
    St. Paul, Minnesota
    Posts
    5,421
    The sub may be bad. Does the JBL sub have speaker level inputs? If so, try connecting them to your speaker outputs of your receiver and see if the sub works properly. If it still has weak output you will have your answer.
    Pass Labs X250 amp, BAT Vk-51se Preamp,
    Thorens TD-145 TT, Bellari phono preamp, Nagaoka MP-200 Cartridge
    Magnepan QR1.6 speakers
    Luxman DA-06 DAC
    Van Alstine Ultra Plus Hybrid Tube DAC
    Dual Martin Logan Original Dynamo Subs
    Parasound A21 amp
    Vintage Luxman T-110 tuner
    Magnepan MMG's, Grant Fidelity DAC-11, Class D CDA254 amp
    Monitor Audio S1 speakers, PSB B6 speakers
    Vintage Technic's Integrated amp
    Music Hall 25.2 CDP
    Adcom GFR 700 AVR
    Cables- Cardas, Silnote, BJC
    Velodyne CHT 8 sub

  5. #5
    Forum Regular
    Join Date
    Jan 2009
    Location
    Lima, OH
    Posts
    5

    speaker level inputs

    I tried the speaker level inputs and the volume at half was just barely putting out... at full volume it was just a little over. On my other two subs I haven't even chanced full volume

  6. #6
    Forum Regular Kevio's Avatar
    Join Date
    Dec 2008
    Location
    Colorado
    Posts
    452
    It sounds like you know what you're doing. It sounds like there's something wrong. Are there any other symptoms besides low level - hum, distortion, overheating? I suggest you may have found a permanent use for your Infinity sub.

  7. #7
    Suspended markw's Avatar
    Join Date
    Dec 2001
    Location
    Noo Joisey. Youse got a problem wit dat?
    Posts
    4,659
    Offhand, I'd say it sounds like you just bought someone's broken speaker system. Gotta love Ebay.

  8. #8
    Forum Regular audio amateur's Avatar
    Join Date
    Mar 2006
    Location
    France
    Posts
    2,523
    Quote Originally Posted by markw
    Offhand, I'd say it sounds like you just bought someone's broken speaker system. Gotta love Ebay.
    LOL, Nice way of putting it. Realistic anyway

  9. #9
    Forum Regular
    Join Date
    Jan 2009
    Location
    Lima, OH
    Posts
    5

    EBay

    Actually... EBay and PayPal have implemented a new program whereas the payment for items (especially electronics and computers) is held by PayPal until the item is received and the seller is given positve feedback. So... I contacted PayPal, my payment is safe eventhough the seller is disputing my claim that I have made against him. I could understand (maybe) damage during shipment provided that the item was packed properly...but the the way this smells... ahem... I mean looks, the seller had to have known that the sub wasn't working or else he was just plain ignorant as to what a functioning sub sounds like. Anyway... thanks to all of you for the help... you have confirmed what I suspected

  10. #10
    Forum Regular
    Join Date
    Jan 2009
    Location
    Lima, OH
    Posts
    5
    BTW... I don't usually have that little kicka-s Infinity sub turned on. The thing though that I like about it is that you have a crossover control knob on it... I seems to be pretty discrete for such an inexpensive sub.

  11. #11
    Audio/HT Nut version 1.3a
    Join Date
    Jan 2008
    Posts
    1,085
    It seems that I have heard of a number of those JBL subs in the HTIB systems having problems, one here recently. COZ6650 meet Cyberpac9 (has the SCS 160SI):

    sub suggestion

    Shame on the guy for trying to slip you a defective sub!

    RR6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •