Results 1 to 11 of 11
  1. #1
    Chris's Avatar
    Join Date
    Aug 2001
    Location
    California
    Posts
    218

    New Forums are Now Open - post problems here

    We've done what we can to ensure that there would be as few problems as possible, but with any major change, there may be some hiccups. Please post any errors or problems you come across here. Please do not complain about minor issues like the look of the new system. We are aware that some people simply won't like the look, epsecially at first. We're only concerned that things are working correctly. If you've never used a vBulletin-style forum system before, please read the FAQ before you get started so you can get up to speed on how things will work:
    http://forums.audioreview.com/faq.php

    Have fun, and be prepared for a much better forums system overall.

  2. #2
    all around good guy Jim Clark's Avatar
    Join Date
    Nov 2003
    Location
    In a dead sea of fluid mercury
    Posts
    1,900

    So I guess avatars are turned off ?

    Can't seem to make one show up so I'm guessing they are turned off?

    Another thing, where is the spell check on this toolbar? That was supposed to save me and I can't find one!

    BTW, thanks again for cutting through the technological red tape and activating my account!

    Regards,
    jc

  3. #3
    Chris's Avatar
    Join Date
    Aug 2001
    Location
    California
    Posts
    218
    Quote Originally Posted by Jim Clark
    Can't seem to make one show up so I'm guessing they are turned off?

    Another thing, where is the spell check on this toolbar? That was supposed to save me and I can't find one!

    BTW, thanks again for cutting through the technological red tape and activating my account!

    Regards,
    jc
    Actually, the Avatars are turned on... when you edit your avatar, make sure you click the button that says "use custom avatar" (or something like that). If you don't, it won't display the graphic you upload.

  4. #4
    Toon Robber tentoze's Avatar
    Join Date
    Nov 2002
    Location
    North Florida Piney Woods
    Posts
    975
    Quote Originally Posted by Chris
    Actually, the Avatars are turned on... when you edit your avatar, make sure you click the button that says "use custom avatar" (or something like that). If you don't, it won't display the graphic you upload.
    There IS no button to click that allows using a custom avatar. The default is "don't use an avatar" and you cannot deselect it. I've done this in seconds on other forums using this software, and this one is not currently configured to allow the option. It currently allows "profile" pictures, not avatars. If I am mistaken, put up an avatar on your moniker, then explain what I don't know.
    ----Never Off Topic, Never Rude-----

  5. #5
    In perfect harmony DarrenH's Avatar
    Join Date
    Nov 2003
    Location
    Wolverine Country
    Posts
    552

    Avatar question

    Chris,

    I've sized my avatar correctly but it will not upload. Keeps telling me there was an error. I have selected the yes box to allow avatars. There is another item in the edit avatars area that I cannot uncheck and it says "DO NOT USE AN AVATAR". It's a circle with a dot in the center. Can't clear the dot. Is that the cause?

    Also, can't update my profile. I don't know why.

    Thanks for your help Chris.

    Darren
    Let the midnight special shine a light on me.

  6. #6
    Les
    Les is offline
    Forum Regular Les's Avatar
    Join Date
    Nov 2003
    Location
    NE England
    Posts
    22

    Red face

    Quote Originally Posted by tentoze
    There IS no button to click that allows using a custom avatar. The default is "don't use an avatar" and you cannot deselect it. I've done this in seconds on other forums using this software, and this one is not currently configured to allow the option. It currently allows "profile" pictures, not avatars. If I am mistaken, put up an avatar on your moniker, then explain what I don't know.

    Ditto

    Familiar with this type of layout and it looks as though the system config does not allow avatars - but of course I may be wrong. Advice please ........
    Cheers

    Les

  7. #7
    Chris's Avatar
    Join Date
    Aug 2001
    Location
    California
    Posts
    218
    Quote Originally Posted by DarrenH
    Chris,

    I've sized my avatar correctly but it will not upload. Keeps telling me there was an error. I have selected the yes box to allow avatars. There is another item in the edit avatars area that I cannot uncheck and it says "DO NOT USE AN AVATAR". It's a circle with a dot in the center. Can't clear the dot. Is that the cause?

    Also, can't update my profile. I don't know why.

    Thanks for your help Chris.

    Darren
    Maybe you can try attaching the image here in this thread so we can have a look?

  8. #8
    Forum Regular Umrswimr's Avatar
    Join Date
    Dec 2001
    Location
    Little Rock, AR/ Ft Worth, TX
    Posts
    58

    smilies

    Chris-

    It appears that .gif's somehow lost their animation over here. Minor detail, I know- but the green laughing smilie is simply hilarious!

    Here's what it looks like here:


    And what it *should* look like:
    http://forums.corvetteforum.com/zerothread?id=690893


  9. #9
    Forum Regular
    Join Date
    Nov 2003
    Posts
    1,720
    I had to register a new name and email account to be able to post again. There is a problem with my old registration obviously as this one works for now.

    Also, How can someone post in this section to lodge a complaint if there are registration problems if this section will not allow you to post unless you are properly registered? Perhaps this section should be open, unrestricted?

  10. #10
    Forum Regular
    Join Date
    Dec 2001
    Posts
    69

    What's an "avatar"

    and what is it for?

    Thanks,
    Norm Strong [normanstrong@comcast.net]

  11. #11
    Forum Regular
    Join Date
    Nov 2003
    Posts
    1,720
    Quote Originally Posted by Norm Strong
    and what is it for?

    Thanks,

    It may be the picture under a moniker
    mtrycrafts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •