Results 1 to 5 of 5
  1. #1
    Stainmaster Finch Platte's Avatar
    Join Date
    Nov 2003
    Location
    Fumbuck
    Posts
    2,628

    Pagan blackraven

    I answered your pm, but the site is so screwed up, I don't know if you got it.

    Please check and see if you got it, I enclosed my email.

    Thanks.

  2. #2
    Musicaholic Forums Moderator ForeverAutumn's Avatar
    Join Date
    Jan 2003
    Posts
    9,769
    So? Did he get it? Enquiring minds want to know.




    And I thought you deserved a pity-click.

  3. #3
    Forum Regular blackraven's Avatar
    Join Date
    Nov 2006
    Location
    St. Paul, Minnesota
    Posts
    5,421
    I finally got it. I just cleared out my browsing history completely and the site seems to be working for me now. I will see how it works tonight.
    Pass Labs X250 amp, BAT Vk-51se Preamp,
    Thorens TD-145 TT, Bellari phono preamp, Nagaoka MP-200 Cartridge
    Magnepan QR1.6 speakers
    Luxman DA-06 DAC
    Van Alstine Ultra Plus Hybrid Tube DAC
    Dual Martin Logan Original Dynamo Subs
    Parasound A21 amp
    Vintage Luxman T-110 tuner
    Magnepan MMG's, Grant Fidelity DAC-11, Class D CDA254 amp
    Monitor Audio S1 speakers, PSB B6 speakers
    Vintage Technic's Integrated amp
    Music Hall 25.2 CDP
    Adcom GFR 700 AVR
    Cables- Cardas, Silnote, BJC
    Velodyne CHT 8 sub

  4. #4
    Shostakovich fan Feanor's Avatar
    Join Date
    Jun 2002
    Location
    London, Ontario
    Posts
    8,127
    Quote Originally Posted by blackraven View Post
    I finally got it. I just cleared out my browsing history completely and the site seems to be working for me now. I will see how it works tonight.
    By browsing history, do you mean the web browser's history, or is there an AR Forums browsing history too?

    I tried clearing my web browser's (Chrome) history but the site is still wonky for me.

  5. #5
    Forum Regular blackraven's Avatar
    Join Date
    Nov 2006
    Location
    St. Paul, Minnesota
    Posts
    5,421
    I cleared my browsing history. It helped temporarily. Tonight the site seems to be fixed.
    Pass Labs X250 amp, BAT Vk-51se Preamp,
    Thorens TD-145 TT, Bellari phono preamp, Nagaoka MP-200 Cartridge
    Magnepan QR1.6 speakers
    Luxman DA-06 DAC
    Van Alstine Ultra Plus Hybrid Tube DAC
    Dual Martin Logan Original Dynamo Subs
    Parasound A21 amp
    Vintage Luxman T-110 tuner
    Magnepan MMG's, Grant Fidelity DAC-11, Class D CDA254 amp
    Monitor Audio S1 speakers, PSB B6 speakers
    Vintage Technic's Integrated amp
    Music Hall 25.2 CDP
    Adcom GFR 700 AVR
    Cables- Cardas, Silnote, BJC
    Velodyne CHT 8 sub

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •