I think by now you have noticed that when changing "Text Size" in the Internet Explorer browser (under View menu) to make text bigger and easier to read, nothing happens and Font stay the same size.

There is a way around this problem:

Under Tools menu, click on Internet Options. When window comes up, click on Accessibility option, and then check mark "Ignore Font sizes specified on web pages". And then Ok.
Now you can use the Text Sizes option to make text extra large, large, medium or small