• 06-04-2005, 03:16 AM
    Phi496
    Yamaha RX-V650 monitor connection - please help!
    I have a new Yamaha RX-650 receiver and have connected a Panasonic projector via the 'monitor out' component video jacks on the receiver. (and yes I am using component video cable).

    I cannot get a signal to the monitor / projector. The projector does not seem to 'see' that it is connected to the receiver. I believe the problem is with the receiver (hopefully a setting rather than a defect). The reason I say this is because when I cycle through the OSD (on screen display) settings on the receiver, I see only 'display off' instead of cycling through 'full display', 'short display', and 'display off'.

    Can anyone help????
  • 06-06-2005, 04:13 AM
    PAT.P
    Yamaha
    Quote:

    Originally Posted by Phi496
    I have a new Yamaha RX-650 receiver and have connected a Panasonic projector via the 'monitor out' component video jacks on the receiver. (and yes I am using component video cable).

    I cannot get a signal to the monitor / projector. The projector does not seem to 'see' that it is connected to the receiver. I believe the problem is with the receiver (hopefully a setting rather than a defect). The reason I say this is because when I cycle through the OSD (on screen display) settings on the receiver, I see only 'display off' instead of cycling through 'full display', 'short display', and 'display off'.

    Can anyone help????

    Hi Phi496 Im just bought the Yamaha HTR 5760 and having the same problem with the OSD to my tv monitor ,there must be somebody out there with answer to our problem?For know I do all the set up by the receiver window ,works fine but would like to see the complete picture (one of the reason why I bought it ) .Read the manual but was no help at all .ANY ONE OUT THERE COULD SOLVE THIS MISTERY? PAT.P
  • 06-06-2005, 04:19 AM
    kfalls
    I'm not certain of the reason, but on may receivers the OSD is not available through the component video output. For setup using OSD you'll need to use an s-video connection.
  • 06-06-2005, 05:13 AM
    PAT.P
    Yamaha
    Quote:

    Originally Posted by kfalls
    I'm not certain of the reason, but on may receivers the OSD is not available through the component video output. For setup using OSD you'll need to use an s-video connection.

    HI KFALLS On what output do I connect the S-Video ,can you tell me step by step to hook it up and what I would do to sent signal to the monitor (remote control) Thank You. Pat.P
  • 06-06-2005, 05:23 AM
    PAT.P
    Yamaha
    Quote:

    Originally Posted by kfalls
    I'm not certain of the reason, but on may receivers the OSD is not available through the component video output. For setup using OSD you'll need to use an s-video connection.

    Kfalls Thanks figure it out ,put S-Video to monitor out of receiver to my tv monitor 2 input without taking my component connection off and it works on screen . Thanks Pat. P
  • 06-06-2005, 09:03 AM
    mustang
    Needs to be activated
    You need to go into your menu and activate the CMPNT OSD. You also should make sure that the VIDEO UP CONVERSION is set to ON. As far as the display is concerned, it cycles through like so; always on, auto turn off, and off.