Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By topspeed

Thread: Newbie needs help with surround sound!

  1. #1
    Forum Regular
    Join Date
    Jul 2016
    Posts
    6

    Newbie needs help with surround sound!

    Guys,
    Iím new to the forum. Iím using a Denon 1712 receiver to distribute audio around my shop. Itís about 3,000sf so I need all 7 channels plus the sub to get sound everywhere. Iím listening mostly to music that I stream from my ipod connected to my computer, and occasionally I watch the game on Sunday. Iím reading the receiver user manual and there are like 10,000 options for how the unit can process the input signal I send it. Problem is I canít get the rear channels to work. I donít care about speaker balance or weighting as this isnít a typical home theater set up. Is there an option that will allow me to get an equal output from all of the speakers? Iím basically using this as a cheap distributed audio setup since I owned all this equipment anyway and wasnít using it. Thanks for any help.
    Mike


  2. #2
    Forum Regular Jack in Wilmington's Avatar
    Join Date
    Mar 2004
    Posts
    1,481
    Quote Originally Posted by carfan1 View Post
    Guys,
    Iím new to the forum. Iím using a Denon 1712 receiver to distribute audio around my shop. Itís about 3,000sf so I need all 7 channels plus the sub to get sound everywhere. Iím listening mostly to music that I stream from my ipod connected to my computer, and occasionally I watch the game on Sunday. Iím reading the receiver user manual and there are like 10,000 options for how the unit can process the input signal I send it. Problem is I canít get the rear channels to work. I donít care about speaker balance or weighting as this isnít a typical home theater set up. Is there an option that will allow me to get an equal output from all of the speakers? Iím basically using this as a cheap distributed audio setup since I owned all this equipment anyway and wasnít using it. Thanks for any help.
    Mike
    Does this mean when you ran the calibration microphone feature, you got no sound from the rear speakers?
    2 Channel System
    Dynaudio Contour 1.8 Mk II
    Pass Labs X150.5 (Amp)
    Cary SLP-03 (Preamp)
    Music Hall MMF 5.1 (TT)
    Goldring 1012GX (Cart.)
    Pro-ject SE II (Phono Box)
    Rotel RCD-1072 (CD Player)
    Bryston BDA-1 ( DAC )
    Sennheiser HD-600 (Headphones)
    Musical Fidelity Xcan V3 (Headphone Amp) _

    HT System
    Usher X-719 (Mains)
    Usher X-616 (Center)
    Usher S-520 (Surrounds)
    Rel T2 (Subwoofer)
    Anthem MCA20 (Amp)
    Yamaha RX-A830 (Receiver)
    Panasonic TH-46PZ85U (Plasma TV)
    Denon DBT-1713UD (BluRay/SACD)

  3. #3
    Forum Regular
    Join Date
    Jul 2016
    Posts
    6
    I never ran the calibration microphone, since I'm not using the system in a conventional way I figured it wasn't going to help. I just want to automatically turn on all the speakers and make them all equal in the output of sound.

    Mike

  4. #4
    Suspended topspeed's Avatar
    Join Date
    Jun 2003
    Location
    California
    Posts
    3,717
    Set the output to "multi ch stereo" which stands for multi-channel stereo. You'll get essentially the same output from every speaker instead of Dolby Surround. For your application, this will be the best way to get sound throughout your shop.

    Hope that helps.
    Mr Peabody likes this.

  5. #5
    Forum Regular
    Join Date
    Jul 2016
    Posts
    6
    Thanks Top Speed for the reply. I tried that already but no good. I've noticed that there is a setting in the manual for setting the system to work with rear speakers, I guess so those who just want to use it as a 5.1 setting can turn off the rear outputs, and I'm wondering if I need to confirm that it's set for 7.1. I'll check that and see if it helps.

    Mike

    P.S. As an AMC guy (two 69 AMX's) I love seeing the quote from Mark Donohue!

  6. #6
    Forum Regular Jack in Wilmington's Avatar
    Join Date
    Mar 2004
    Posts
    1,481
    Quote Originally Posted by carfan1 View Post
    Thanks Top Speed for the reply. I tried that already but no good. I've noticed that there is a setting in the manual for setting the system to work with rear speakers, I guess so those who just want to use it as a 5.1 setting can turn off the rear outputs, and I'm wondering if I need to confirm that it's set for 7.1. I'll check that and see if it helps.

    Mike

    P.S. As an AMC guy (two 69 AMX's) I love seeing the quote from Mark Donohue!
    I use my 7.1 Yamaha receiver in 5.1 and have the outputs off for those speakers. Hope that works.
    2 Channel System
    Dynaudio Contour 1.8 Mk II
    Pass Labs X150.5 (Amp)
    Cary SLP-03 (Preamp)
    Music Hall MMF 5.1 (TT)
    Goldring 1012GX (Cart.)
    Pro-ject SE II (Phono Box)
    Rotel RCD-1072 (CD Player)
    Bryston BDA-1 ( DAC )
    Sennheiser HD-600 (Headphones)
    Musical Fidelity Xcan V3 (Headphone Amp) _

    HT System
    Usher X-719 (Mains)
    Usher X-616 (Center)
    Usher S-520 (Surrounds)
    Rel T2 (Subwoofer)
    Anthem MCA20 (Amp)
    Yamaha RX-A830 (Receiver)
    Panasonic TH-46PZ85U (Plasma TV)
    Denon DBT-1713UD (BluRay/SACD)

  7. #7
    Suspended topspeed's Avatar
    Join Date
    Jun 2003
    Location
    California
    Posts
    3,717
    Quote Originally Posted by carfan1 View Post
    Thanks Top Speed for the reply. I tried that already but no good. I've noticed that there is a setting in the manual for setting the system to work with rear speakers, I guess so those who just want to use it as a 5.1 setting can turn off the rear outputs, and I'm wondering if I need to confirm that it's set for 7.1. I'll check that and see if it helps.

    Mike

    P.S. As an AMC guy (two 69 AMX's) I love seeing the quote from Mark Donohue!
    Hey Mike,
    Always nice to meet another car guy and those AMX's are starting to find traction with collectors.

    Sometimes, you have to assign the rear speakers. I don't know if you've got your AVR connected to a monitor, but you may check the on screen display (osd) and make sure the rears are even turned on. Sometimes, they have been assigned as Zone 2, which would account for no sound.

  8. #8
    Forum Regular
    Join Date
    Jul 2016
    Posts
    6
    Thanks topspeed. I believe you may be correct about the rears being assigned to zone 2. I'm going to try to go into system setup and set them up as surround back speakers and see what that does. Thanks.

  9. #9
    Suspended
    Join Date
    Mar 2002
    Location
    St. Louis, MO, USA
    Posts
    10,176
    Once you get all your channels working you should run the auto set up to be sure all channels are equal in output, plus it will EQ your sub nicely.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •