Results 1 to 7 of 7
  1. #1
    Forum Regular
    Join Date
    Nov 2003
    Posts
    6

    Unhappy Need fix on Denon 3802 by Thanksgiving! Please Help!

    I'm having a ton of family over for thanksgiving and I have recently noticed that my right main speaker only plays a slight hissing noise while watching TV. The only other source I have hooked up is the DVD player and that works fine. I even tried an audio phase test and it seemed to be working. When I watch TV, I get nothing. I've tried almost every mode from PLII to Stereo to 5 channel stereo to Direct. I still get the hiss and to make matters worse, in PLII mode, the dialogue seems to be coming from my left main. I don't have a clue and the manual is of no help. Has anyone heard of this before or know how I can fix this? Any suggestions would be greatly appreciated. I have been building my HT for a while and was looking forward to wowing the family. Thanks in advance.

  2. #2
    all around good guy Jim Clark's Avatar
    Join Date
    Nov 2003
    Location
    In a dead sea of fluid mercury
    Posts
    1,900
    Well, this is what I'd do in your situation, first I'd triple check to make sure that it isn't something as simple as a speaker connection. Seems you have already done this. Next I'd check the audio connections to and from the TV. If everything is fully seated and it still displays problems I'd replace the interconnects. I think it's rare that this is where the problem would be but we're running low on DIY repair options. If the problem persists I'd switch to only the TV speakers and try to find if sound was coming from both speakers on the TV. If not then somehow perhaps the problem is in the source? I'm reaching here.

    Without resolution I'd keep a decent sized stack of DVD's nearby and fake it.

    good luck,
    jc
    "Ahh, cartoons! America's only native art form. I don't count jazz 'cuz it sucks"- Bartholomew J. Simpson

  3. #3
    Forum Regular
    Join Date
    Nov 2003
    Posts
    223
    I agree with Jim's thread, but would only add that for clarity we need to know how you have your TV connected to your audio receiver. Do you have a direct connection from the TV's audio out to the receiver or are you routing a sat/cable signal through the receiver and then on to the TV?

    One quick or temporary fix just to get you through the holiday would be to change this connection; so that if you normally run the audio out from the television to the receiver, you could make the connection from you sat. or cable box instead. And if you are currently using a feed from one of those two sources, you might try just the opposite - running the audio directly from the TV to the receiver.

    I suspect the problem is something simple like a loose interconnect or coax to the satalite receiver or cable box, and a little troubleshooting in that direction would probably yeild a more desirable solution.

    Two other things you should try:

    1. Reverse the leads feeding the audio signal from your TV to the audio reciever. Simply unplug the red & white RCA jacks (L & R) and plug the red one into the white input and the white one into the red input. If the problem jumps to the other speakers, the problem is probably the wire and you can replace it.

    2. Plug the audio feed for the TV into a different input on the audio receiver - any other input will work (except phono). The problem could just be a loose RCA jack on the back of your receiver.

    Just a couple of quick ideas that might help. Best of luck and please let us know how this turns out.

    Q

  4. #4
    Forum Regular jeskibuff's Avatar
    Join Date
    Jun 2002
    Posts
    338

    It doesn't sound like your receiver is the problem

    ..rather the TV or the interconnects. Do the left/right signal swap as suggested, as well as using a different input on your receiver (plugging the TV into "VCR", for example).

    Now, if you find that your TV is the source of the problem and you have a VCR, you can get around the difficulty by turning on your VCR, tuning it to the same station you're watching on the TV (assuming over-the-air), and listening to it rather than the (faulty) TV output.

    It does sound like a bad interconnect or one output channel from the TV is AWOL! Good luck!

  5. #5
    Forum Regular
    Join Date
    Nov 2003
    Posts
    6

    Thanks for all the invaluable advice

    It did turn out to be a bad wire connecting the TV audio to the reciever. I do not have a vcr or cable box attached to this TV, so it goes directly from the TV to the reciever. I first pulled the connection and replaced it tightly. That made the difference for a few days, but then I had the same problem yesterday. I just hit the wire and it was fixed. I assume it must be a loose wire in the connector. They are old cheap RCA cables. I will be replacing them shortly. I appreciate all the advice which helped me fix the problem just in time and get several compliments on the system.

  6. #6
    all around good guy Jim Clark's Avatar
    Join Date
    Nov 2003
    Location
    In a dead sea of fluid mercury
    Posts
    1,900
    Quote Originally Posted by seanno
    I appreciate all the advice which helped me fix the problem just in time and get several compliments on the system.
    Glad it got you through, that's awesome. And thank you for updating your situation. I hate not knowing if a problem was ever tracked down and resolved.

    Regards,
    jc
    "Ahh, cartoons! America's only native art form. I don't count jazz 'cuz it sucks"- Bartholomew J. Simpson

  7. #7
    Forum Regular
    Join Date
    Nov 2003
    Posts
    223
    Quote Originally Posted by seanno
    I appreciate all the advice which helped me fix the problem just in time and get several compliments on the system.
    Glad this worked out for you. As Jim said, it is very frustrating to offer advice and then never hear back as to what the problem actually was, if and how it got resolved. Thanks for taking the time to check back in. Completing the loop like this also serves to help others who might be experiencing a similar problem by helping them to see how it was sucessfully remedied for you. Not to mention the fact that it makes it more worthwhile for those of us who take the time to try and help. You'll certainly be more apt to get a reply from me in the future, should you have any other problems or questions. Thank You.

    Q

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •