Results 1 to 6 of 6
  1. #1
    AR Newbie Registered Member
    Join Date
    Oct 2007
    Posts
    1

    how to diagnose muddy sound

    I set up a home theater a few years ago. It is at the end of a long narrow basement room. The width of the room is about 14 ft so the tv is about 9 ft away. I have a Panasonic SA-HE100 receiver, JVC xv-n55 DVD player and initially a 5.1 set of inexpensive speakers that I read decent reviews of. I was happy with it--I don't have audiophile standards, however I found the voice quality out of the center speaker a bit muddy, meaning too often(once every 10 minutes) I wasn't exactly sure of what the spoken dialog was, spending too much time asking the person I was watching with, "what did they say?", but usually no one in the room could hear it either. Before I got the digital system, I did not have this problem with the tv speakers so I don't think it's the room or my ears. Finally, out of frustration, I purchased a set of nice 5.1 speakers, the KEF 3000 series.

    Much to my chagrin, although the overall sound is wonderful, I still have the muddy quality problem. I wonder if a bad receiver can do this although I have no reason to think the receiver is a problem. Although I do have a hazy sense that months after getting the receiver I suddenly had to set the volume higher than before. I believe a setting of 32 was usually quite loud but now I go to between 23 and 28. The other day I watched a lecture on DVD that was produced in stereo, not 5.1 and the voice quality was fine.

    So I could get a new receiver but I don't have a clear sense that the receiver is at fault. What should I be thinking about, height of the speakers, subwoofer adjustment, DVD player? Any suggestions would be appreciated. Thank you.

  2. #2
    Forum Regular aevans's Avatar
    Join Date
    Jan 2007
    Posts
    144
    Have you checked the config for the reciever, most have a way to adjust delay from seating positions, tone of center, size of center, etc.. I'd double check that and if that does not work, see if you have a friend who will let you test out another receiver to see if that is the problem or not.

  3. #3
    Forum Regular
    Join Date
    Jan 2006
    Posts
    198
    Hi sae1050.

    Well if it sounded ok in stereo, it may be a processor setting you are using on your
    receiver. If you get stuck, worse case scenario you can use the process of elimination to
    find out what it's not then it will help you find out what it is. It doesn't sound like the
    speakers since you got a different pair.

    Consider the following :

    1. You said you heard a stereo recording and said it was fine. So it doesn't sound like
    the front speakers. If you have others, like centre, sub etc, examine the centre next
    as that is normally the speaker voices come out of. Disconnect the centre, then the
    sound of voice should go through the fronts. If the voice is then fine, then it's the problem
    with your centre, or where you have placed it.

    The power requirements and specs seem to be ok.

    2. Check the cabling, make sure connection is loose, or the connection is the wrong
    way round. May sound like a silly thing to check, but it may make you a lot sillier
    if you find out 6 months later, that is all it was.

    3. Change to the other surround/DSP modes Hall Live Theater , find out if the sound comes out ok.

    4. Find out if you have other ways of controlling the bass, i.e. bass extention button.
    If you do, turn the bass extention off, see what happens to the sound.

    5. Read the source (Dvd player) instructions, check the settings, make sure you do
    not have any custom settings, or bass extention settings are being used. If you are
    able to try other sources that is connected to your receiver, then you can test whether
    you get the problem with voices (i.e. try your tuner, or radio station). If you cannot repeat
    the problem, then it is the DVD player.

    6. Check to see what you have allocated to the centre, and sub woofer. If you have
    over or under compensated settings, that will explain the problem. Make minor
    adjustments to look for improvements.

    Good luck.

    EG.
    Current System :

    Xindak XA8800MNE Mono Block Power Amplifier
    Cambridge Audio 840E Pre Amplifier
    Cambridge Audio 840C CD Player and DAC
    Dynaudio Contour 1.8 MK-II
    Pioneer DVR-640H (250 GB HDD)
    Foxtel Digital
    Samsung LCD 40in LA40M81BDX
    Sony PS 3 (source - CD/SACD/DVD/Blu-Ray)
    XLO Interconnects & speaker cables
    Sonos Wireless Music System

    Upgrade Path :

    1. Power regulation system

  4. #4
    Man of the People Forums Moderator bobsticks's Avatar
    Join Date
    Dec 2005
    Location
    down there
    Posts
    6,852
    Do you have all your speakers set to "Large" on the DVD player's menu? If so, try "Small" as you may be replicating low frequencies through all speakers, creating the "muddy" effect.
    So, I broke into the palace
    With a sponge and a rusty spanner
    She said : "Eh, I know you, and you cannot sing"
    I said : "That's nothing - you should hear me play piano"

  5. #5
    Forum Regular O'Shag's Avatar
    Join Date
    Sep 2004
    Location
    Los Angeles, CA
    Posts
    543
    SAE,

    something for your consideration. The KEFs are surprisingly revealing. If you hear a problem, the likelyhood is that it exists somewhere further up the chain. The more revealing your speakers, the more you can hear the difference one little change can make. In this case, its sounds vey much like you have a problem in your receiver, specifically with the center channel. However, check very carefully that the cables are attached firmly. also check that the RCA jacks on the receiver are operating correctly. Sometimes, with excessive torquing(especially heavy cables) and pressure, the jacks can become loose and the solder connection will become compromised. this will definitely affect the quality of the sound, ranging from completely shorting out from time to time, to sounding fuzzy, muddy or grainy. also, you might check the center channel cable for any oxidization. to completely eliminate any chance of it being the speakers, put one of the surrounds in place of the center and see if you perceive the same muddiness. If not, then it could be the center speaker itself - although I tend to doubt it.

  6. #6
    Forum Regular pixelthis's Avatar
    Join Date
    Apr 2007
    Location
    tuscaloosa
    Posts
    5,528

    Cool

    You might want to try dialog normalization (if your recevers got it, which I doubt)
    Or turning up the level of the center.
    Or you might want to upgrade your center.
    You need a really good center, as as much as 70% to 80% of the sound from a movie comes from there.
    In a movie even front left and right speakers are relegated to "surrounds",
    the center is key.
    You might just be noticing the shortcomings.
    And if that panasonic is from a HTIB , well replace it soonest.
    that would be a great idea in any event.
    These days any cheap receiver will beat it
    LG 42", integra 6.9, B&W 602s2, CC6 center, dm305rears, b&w
    sub asw2500
    Panny DVDA player
    sharp Aquos BLU player
    pronto remote, technics antique direct drive TT
    Samsung SACD/DVDA player
    emotiva upa-2 two channel amp

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •