Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By blackraven

Thread: CD players says "NO DISC"

  1. #1
    Forum Regular menschenstimme's Avatar
    Join Date
    Mar 2013
    Posts
    66

    CD player says "NO DISC"

    When I load a CD into my player is says 'NO DISC'. Is this more likely to be the laser (which I can see doing its normal flash of light when the disc loads) or might it be the circuit board that drives the transport?

  2. #2
    Forum Regular blackraven's Avatar
    Join Date
    Nov 2006
    Location
    St. Paul, Minnesota
    Posts
    4,773
    It's time to get a new player!
    JohnMichael likes this.
    Pass Labs X250 amp, BAT Vk-51se Preamp,
    Thorens TD-145 TT, Bellari phono preamp, Nagaoka MP-200 Cartridge
    Magnepan QR1.6 speakers
    Van Alstine Ultra Plus Hybrid Tube DAC
    Martin Logan Original Dynamo Sub
    Parasound A21 amp
    Vintage Luxman T-110 tuner
    Magnepan MMG's, Grant Fidelity DAC-11, Class D CDA254 amp
    Monitor Audio S1 speakers, PSB B6 speakers
    Vintage Technic's Integrated amp
    Music Hall 25.2 CDP
    Adcom GFR 700 AVR
    Cables- Cardas, Silnote, BJC
    Velodyne CHT 8 sub

  3. #3
    Forum Regular menschenstimme's Avatar
    Join Date
    Mar 2013
    Posts
    66
    Thank you for your suggestion, but that was not my question. This is a very special player and I prefer to repair it if possible. I have a spare laser for it. I just have this strange feeling that it is not the laser, but rather the circuit board that is part of the transport assembly.

    It is my hope that someone will comment in this regard.

    Thanks again!

  4. #4
    Suspended markw's Avatar
    Join Date
    Dec 2001
    Location
    Noo Joisey. Youse got a problem wit dat?
    Posts
    4,676
    First, put in the spare laser that you have. If that doesn't work, then send it out for repair.

  5. #5
    Big science. Hallelujah. noddin0ff's Avatar
    Join Date
    Mar 2004
    Location
    X
    Posts
    2,243
    Blow some canned air in there to make sure its not just stray debris in the laser path. Also try multiple CDs and jiggle them around to make sure they're properly seated. Could also mean the tray isn't positioning properly (assuming its one that slides in and out. For me no disk is usually means that the tray or the disk isn't quite in position; a couple taps and jiggles usually works.
    TCA ATT GGA

  6. #6
    Forum Regular menschenstimme's Avatar
    Join Date
    Mar 2013
    Posts
    66
    Many thanks to all !

    I cleaned the old laser and then gave up and installed the new laser. I cannot believe that I did not destroy the entire transport in the process! LOL! At first the "new" transport did not want to read the disc - the motor would not spin - then it spun wildly - it was crazy. After several tries, it settled down and is now playing the CD. I am almost afraid to turn it off and on again. The entire experience was a female canine! LOL!!

    Thanks again!

  7. #7
    Forum Regular menschenstimme's Avatar
    Join Date
    Mar 2013
    Posts
    66
    Well - I regret to say that things have gone awry. The new laser is still working fine, but the motor started not starting unless I manually prodded the top of the disc clamp to get it going. Once going, it would play nonstop as long as I wished. However, once stopped, whether still warmed up or stone cold, the motor would not start again without a push of the finger on the disc clamp.

    So, I lubricated the motor and now it is totally dead. So, what I would really like now is to have some speculations from the group mind regarding the following question:

    I had to take the transport partially apart to lubricate the motor. I think that I simply destroyed the motor by lubricating it. It will not even twitch. However, statistically speaking, how likely is it that I caused an electrical problem of some sort that is causing the player's control circuitry to not send power to the motor? I think this unlikely, but I would appreciate hearing from those with more experience than I have.

    This is all emperical for me - I have no testing equipment to check current flow to the motor, etc.

    Thank you for the courtesy of your patience and understanding!

  8. #8
    VIP Member Smokey's Avatar
    Join Date
    Jan 2004
    Location
    Ozarks
    Posts
    3,835
    You might get a kick out of this as I ran into same problem couple of years ago:

    Two DVD Players Down

  9. #9
    Forum Regular menschenstimme's Avatar
    Join Date
    Mar 2013
    Posts
    66
    Well, I did indeed find this part of your thread very amusing:

    WTF???

  10. #10
    VIP Member Smokey's Avatar
    Join Date
    Jan 2004
    Location
    Ozarks
    Posts
    3,835
    At some point you have to count it as a lost. I did....twice

  11. #11
    Forum Regular menschenstimme's Avatar
    Join Date
    Mar 2013
    Posts
    66
    I can handle the loss. What I am finding difficult is not knowing precisely what the loss is. Is it actually the spindle motor or some mysterious gremlin lurking in the circuitry.

    Angels and ministers of grace defend us! --Hamlet

  12. #12
    VIP Member Smokey's Avatar
    Join Date
    Jan 2004
    Location
    Ozarks
    Posts
    3,835
    Quote Originally Posted by menschenstimme View Post
    I can handle the loss. What I am finding difficult is not knowing precisely what the loss is. Is it actually the spindle motor or some mysterious gremlin lurking in the circuitry.
    I am guessing it is the latter

    It might also be your lasor. It seem once it gets out of alignment, it make motor act sporatic or no spin.

    What brand/price is this CD player anyhow?

  13. #13
    Forum Regular menschenstimme's Avatar
    Join Date
    Mar 2013
    Posts
    66
    It is a rare and mostly unknown Panasonic DVD-H1000 from 1999/2000. It originally cost the originally owner about $3000 and weighs about 36 pounds. If you can find a used one for sale, they cost almost nothing today, because they are virtually unknown. I think it sounds slightly better than the McIntosh MVP-831 and the Muse Model 9 Signature from the same era.

    I appreciate your comment about the laser alignment possibly causing the motor to freak out. This may not rule out the fact that I may have destroyed the motor by lubricating it. I removed the motor and took a small 12-volt DC source and touched the leads to the motor's several contacts. The motor did not spin at all. But with one particular pair of contacts the motor did twitch slightly - for what this information may be worth . . .

    SIGH!

  14. #14
    VIP Member Smokey's Avatar
    Join Date
    Jan 2004
    Location
    Ozarks
    Posts
    3,835
    You have to realize that parts in DVD/Cd players were not meant to be repaired as they are manufactored as a part of module. In a repair shop, they probably change the transport module if they see a problem there rather than try to take it apart.

  15. #15
    Forum Regular menschenstimme's Avatar
    Join Date
    Mar 2013
    Posts
    66
    Good point, smokey. It is likely impossible to order an intact replacement transport module. This is a blessing in disguise because I would hate to have to sell my automobile to pay for it. LOL!

    Actually, about 10-15 years ago I did have a talented local repair technician replace only a laser in the Philips transport of an Audio Research CD2. That was back when the laser had to be meticulously aligned and tuned with special diagnostic equipment. The bill was about $400. When I sold the player a few years later, I was able to get $1500 for it.

    I took my Panasonic transport module partially apart again today and very carefully retraced my steps and made my work even more precise. Again, this is all empirical without any diagnostic equipment nor meters of any kind. This made no improvement. I continue to be haunted by the thought that somehow I did some invisible electronic damage to the player rather than simply ruining the motor. I have a lead on a little old cheapy player that supposedly has the exact same motor that could be harvested to see what happens.

    Wish me luck!

  16. #16
    VIP Member Smokey's Avatar
    Join Date
    Jan 2004
    Location
    Ozarks
    Posts
    3,835
    I wish you luck, but won't hold my breath

    Even if you get the thing fix, you still be looking at 13 year old [technolgy] DVD/CD player. Not withstanding its sound capability due to Burr-Brown DAC, the DVD player is completly obsolete due to no HDMI.

  17. #17
    AR Newbie Registered Member thomas2's Avatar
    Join Date
    Jun 2013
    Location
    Florida, USA
    Posts
    4
    Send it to mechanic for repair and then try it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Latest AudioReview Articles

Hot Deals

Latest News

AudioReview on Facebook