Results 1 to 14 of 14
  1. #1
    AR Newbie Registered Member
    Join Date
    Feb 2009
    Posts
    4

    Monitor Audio BR5 tweeter blowout !!

    Can anyone help me. For the second time within a month I've blown 2 tweeters. It started after I bought my lovely Marantz CD6002 CD player but this may be a red herring. I'm using the Marantz CD player, an old Pioneer A-400X amp (50W @ 8 ohms, 70W @ 4 ohms). The volume meter never goes past halfway. Bi-wired Monitor Audio cable 5 metre lengths bananna plugged both ends. Thanks folks !

  2. #2
    My custom user title This Guy's Avatar
    Join Date
    Jan 2003
    Location
    PA
    Posts
    759
    The volume meter as in the VU meter (volume unit)? If this is what you mean, everytime it goes pass the halfway point (0) the amp could be clipping, which could fry your tweeters. Maybe get an amp with more headroom (power) so that you don't clip it, or just turn the volume down. As soon as the speakers start to sound not as good as higher volumes, you gotta turn it down.

  3. #3
    Forum Regular Kevio's Avatar
    Join Date
    Dec 2008
    Location
    Colorado
    Posts
    452
    But please clarify the statement about the volume meter. There are no meters on the Pioneer (or the Marantz). What meter are you talking about?

  4. #4
    AR Newbie Registered Member
    Join Date
    Feb 2009
    Posts
    4
    I don't know why I said meter, I meant volume knob. The strange thing with this problem is the music never starts sounding bad, distorted etc, as the shop suggested. The tweeters just stopped working, I can't determine the point they packed in. I don't think I'm playing the music too loud but maybe for some reason this amp speaker combo doesn't work ? I'm bi-wiring them, maybe this is the problem ? Thanks for your help.

  5. #5
    Forum Regular Kevio's Avatar
    Join Date
    Dec 2008
    Location
    Colorado
    Posts
    452
    I don't see how bi-wiring could be contributing to this.

    It is not reliable to use the knob position to determine how hard you're pushing the amp or speakers.

    My guess is that the new CD player is a red herring. I think the new CD player has a hotter output than what you were using before and so the same knob position on the amplifier plays the system at a higher level.

    When you say you don't think you're playing the music too loud, what are we to take that to mean? Can you have a normal conversation while the stereo is playing? Do you have any neighbors?

    For some reason, very few consumer or even audiophile amplifiers have clipping indicators. That's a shame because without the indicators it is difficult to know when you're putting your tweeters in danger.

  6. #6
    way up in Canada eh f0rge's Avatar
    Join Date
    Jan 2003
    Posts
    413
    how long have you had these speakers? a while i'm guessing? same with the amp?

    never had problems before?

  7. #7
    Forum Regular audio amateur's Avatar
    Join Date
    Mar 2006
    Location
    France
    Posts
    2,523
    At 20$ a pop I'd be blowing 'em too. (as someone once put it)


  8. #8
    AR Newbie Registered Member
    Join Date
    Feb 2009
    Posts
    4
    I've had the speakers about 8 months, the CD player 2 months, the amp 10 years. The previous CD player, Aiwa something or other, no problems and played at the same levels. I've been assured by the shop that it can't be the CD player.

    How loud is loud ? I've played too loud years ago with a pair of Celestion Dittons 15XR's and you could hear the clipping when played too loud. I call loud, loud enough so you can talk, have a conversation but rather listen to the music. Hard to compare loudnest over the internet.
    The speakers are rated at 6 ohms, do you think as they are easily driven they can't take as much volume ?

  9. #9
    Forum Regular
    Join Date
    Sep 2006
    Posts
    506
    If you're convinced you're playing the same loudness as in the past and your amp is not being overdriven (clipping) then another possibility is that someplace along the line ultrasonics have been introduced into your system. This is somewhat rare but does happen. The catch is they are beyond your range of hearing, but can deliver enough power to the tweeters to fry them.

    The possible sources are your new CD player, a faulty or inadequately shielded interconnect or your amp has developed a bad part and is oscillating at this high frequency.

    Unfortunately there is no good way to check this yourself. Checking the components will require test equipment that few people have at home. You could try a new set of cables but that is just a trial & error approach. You'll just have to see if another tweeter blows and even if it doesn't you still couldn't be sure its been fixed.

    Good luck with finding the problem.

  10. #10
    Forum Regular Kevio's Avatar
    Join Date
    Dec 2008
    Location
    Colorado
    Posts
    452
    Quote Originally Posted by mlsstl
    Unfortunately there is no good way to check this yourself. Checking the components will require test equipment that few people have at home.
    Do you have a dog? Dogs can hear ultrasonics. Mice too.

  11. #11
    Forum Regular
    Join Date
    Sep 2006
    Posts
    506
    I've got two dogs but unfortunately don't speak dogese. ;-)

  12. #12
    AR Newbie Registered Member
    Join Date
    Feb 2009
    Posts
    4
    Yes I have a white boxer called Charlie and he puts up with Rush for so long before he sulks off out of the room. I've been talking to my Dutch friend and he said when condensers within the amp age they become defective and can cause a peak in the signal which could possible blow the tweeters. I'll look into the ultrasonic idea, thanks for your help.

  13. #13
    I took a headstart... basite's Avatar
    Join Date
    Jul 2006
    Location
    Mortsel, Antwerp, Belgium, Europe, Earth
    Posts
    3,056
    unless you abused that amp seriously, the capacitors in the amp can't be failing already...
    a defective cap usually is drying out, but this happens after 30 years or so. One possebility is that they are leaking, but in both cases, you'd hear a loud pop through the speakers when turning the amp on...

    the marantz does have a higher output voltage than your akai, so the speakers will play louder at the same volume knob position...

    I can't really find any other reason why they're fried than the amp clipping, but you'd hear it disort before that would happen...

    Keep them spinning,
    Bert.
    Life is music!

    Mcintosh MA6400 Integrated
    Double Advent speakers
    Thiel CS2.3's
    *DIY Lenco L75 TT
    * SME 3012 S2
    * Rega RB-301
    *Denon DL-103 in midas body
    *Denon DL-304
    *Graham slee elevator EXP & revelation
    *Lehmann audio black cube SE
    Marantz CD5001 OSE
    MIT AVt 2 IC's
    Sonic link Black earth IC's
    Siltech MXT New york IC's
    Kimber 4VS speakercable
    Furutech powercord and plugs.

    I'm a happy 20 year old...

  14. #14
    Forum Regular
    Join Date
    Sep 2006
    Posts
    506
    ...the capacitors in the amp can't be failing already
    You've got to be careful with those "can't be" statements. While one can look at typical MTBF (mean time between failure) numbers for a component, there are certainly parts that fail before their time. No factory puts out a 100% perfect product all the time, including capacitors.

    There are also other problems that can induce HF oscillation in an amp, ranging from cold solder joints to dirty or corroded contacts.

    There is only one way to find out whether or not any of these are the cause of the original problem. That is to have the components checked with the proper test equipment.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •