• 12-01-2004, 12:48 PM
    dartagnon2400
    Jensen JPS8 makes a loud creaking noise. HELP!
    Hi.
    I have a Jensen JPS8 subwoofer, and it sounds great. The only problem is that it has a standby mode, which engages after about 9 minutes of inactivity. Whenever my sub goes to standby, it makes a really loud creaking noise (like stepping on an old floorboard). It does this every single time it goes to standby, and its very annoying. Is there any way to fix this? There is a light in the back, and its supposed to be green when its on and red when in standby. When it changes from green to red, it sorta pauses in between and thats when the creaking sound happens. Its really loud and obnoxious. Can anyone help? Thanks.
  • 12-02-2004, 12:38 AM
    dinon
    I have the same problem
    Quote:

    Originally Posted by dartagnon2400
    Hi.
    I have a Jensen JPS8 subwoofer, and it sounds great. The only problem is that it has a standby mode, which engages after about 9 minutes of inactivity. Whenever my sub goes to standby, it makes a really loud creaking noise (like stepping on an old floorboard). It does this every single time it goes to standby, and its very annoying. Is there any way to fix this? There is a light in the back, and its supposed to be green when its on and red when in standby. When it changes from green to red, it sorta pauses in between and thats when the creaking sound happens. Its really loud and obnoxious. Can anyone help? Thanks.

    my sub is same model with 12' driver. The noise is so anoying at night. I thing it is not worth it to fix it since the sub is so cheap. I only use it for music.
  • 12-02-2004, 12:21 PM
    dartagnon2400
    Can they be serious? I mean, if both ours do it, then maybe thats how it is designed to work. The sub is in my bedroom, so it makes it very difficult to sleep. Wow. Well, thanks for the reply.
  • 12-03-2004, 12:08 AM
    dinon
    I already tried....
    Quote:

    Originally Posted by dartagnon2400
    Can they be serious? I mean, if both ours do it, then maybe thats how it is designed to work. The sub is in my bedroom, so it makes it very difficult to sleep. Wow. Well, thanks for the reply.

    to tweak it .... there was nothing I can do since the problem is from the amp. I tried to put in another 12' driver, the problem was still there. I am trying to kill the auto-on/off function to make it on all time.
    any way, it sound ok to me for less than $100.