• 12-02-2004, 09:03 PM
    srikanta
    Help Bose Acoustimass 5 II
    Hi There!

    My name is Srikanta and I'm from India. I have a small home theater that includes Bose Acoustimass 5 II (for front L R and subwoofer) and i have Bose 161 for center and rear speakers (L R) and I also have Yamaha AV receiver (Yamaha RX V550)

    But the problem is my Bose Acoustimass 5 don't have subwoofer IN so I have change my Yamaha setting and redirect my subwoofer to front.

    I feel Iím not getting the right Base from my subwoofer can you please guide is there any other way I can connect speakers or my connection or right??


    Thanks a ton
    - Sri,
  • 12-03-2004, 04:34 AM
    markw
    From your description it sounds like only your center is getting to lows.
    Remember, that bose box in in yout system is not a subwoofer in the traditional sense in that it is designed only for low signals. It's more of a mid/upper bass box that relieves the satelites of doing any heavy duty work.

    Ideally, if you can set only your front Left/Right to "large", all others to "small" and subwoofer to "no" then that would be your ideal setting.

    Alternatively, set your system to whatever the "no" subwoofer setting would be. This would then all the bass to all the speakers so your Bose would get the signals.
  • 12-03-2004, 05:06 AM
    srikanta
    hai Thanks dude for Prompt replay.

    Let me try that and get back to you if I have any issues. :)

    I'm just crossing my finger it to work.

    -Sri,
  • 12-03-2004, 10:52 AM
    Worf101
    Don't ask us...
    Ask "Resident Loser" for help. He thinks no one could possible ever have a problem with a Bose system.

    Da Worfster :o