Results 1 to 9 of 9
  1. #1
    sunshine came softly Monkey Bones's Avatar
    Join Date
    Apr 2005
    Location
    Beneath the mambo sun
    Posts
    184

    Anybody else get this error?

    Lately I get it a lot if I run IE on this site. Anyone else? New feature?
    Attached Images Attached Images

  2. #2
    Musicaholic Forums Moderator ForeverAutumn's Avatar
    Join Date
    Jan 2003
    Posts
    9,769
    Quote Originally Posted by Monkey Bones
    Lately I get it a lot if I run IE on this site. Anyone else? New feature?
    Nope. I occasionally get a message telling me that the server is too busy. It's usually after I've written a nice long post and I go to submit it. I get the message and I lose the nice long post that I've typed up. But I've never seen the one that you've posted.

  3. #3
    Crackhead Extraordinaire Dusty Chalk's Avatar
    Join Date
    Nov 2003
    Location
    below the noise floor
    Posts
    3,636
    I don't run IE, so...no. (shrugs, smiles)
    Eschew fascism.
    Truth Will Out.
    Quote Originally Posted by stevef22
    you guys are crackheads.
    I remain,
    Peter aka Dusty Chalk

  4. #4
    Toon Robber tentoze's Avatar
    Join Date
    Nov 2002
    Location
    North Florida Piney Woods
    Posts
    975
    Quote Originally Posted by Dusty Chalk
    I don't run IE, so...no. (shrugs, smiles)
    What he said.
    ----Never Off Topic, Never Rude-----

  5. #5
    all around good guy Jim Clark's Avatar
    Join Date
    Nov 2003
    Location
    In a dead sea of fluid mercury
    Posts
    1,900
    Get with the program tech boy.

    jc
    "Ahh, cartoons! America's only native art form. I don't count jazz 'cuz it sucks"- Bartholomew J. Simpson

  6. #6
    very clever with maracas Davey's Avatar
    Join Date
    Feb 2004
    Location
    on some faraway beach...
    Posts
    2,916
    Quote Originally Posted by Jim Clark
    Get with the program tech boy.

    jc
    What's the program? Did I miss something? I generally run Mozilla at home but at work I only use IE since it's more compatible with our intranet. Still, just thought the management here might like to know that they seem to be experiencing some problems when people use IE, just as I pointed out before that there seem to be problems with character encoding here when using Mozilla. But I guess no one here uses IE anymore, or it's just me and something about my firewall and one of the new package of ads, or who knows what

  7. #7
    Crackhead Extraordinaire Dusty Chalk's Avatar
    Join Date
    Nov 2003
    Location
    below the noise floor
    Posts
    3,636
    Quote Originally Posted by Davey
    What's the program?
    "Don't use Microsoft whenever possible."
    I generally run Mozilla at home but at work I only use IE since it's more compatible with our intranet.
    Oh. Well, there's that.
    Still, just thought the management here might like to know that...
    Well, then, shouldn't this be in the Site Feedback/Discussion forum? Moderator!!!
    Eschew fascism.
    Truth Will Out.
    Quote Originally Posted by stevef22
    you guys are crackheads.
    I remain,
    Peter aka Dusty Chalk

  8. #8
    Stone Stone's Avatar
    Join Date
    Jan 2003
    Location
    Michigan
    Posts
    1,587
    I usually get this one, but I'm not sure what it means:

    And the world will turn to flowing pink vapor stew.

  9. #9
    Silence of the spam Site Moderator Geoffcin's Avatar
    Join Date
    May 2003
    Location
    NY
    Posts
    3,326

    Lightbulb I moved this thread

    So that the people who can actually do something about it would get a chance to see it.

    I'm really not trying to play god.
    Audio;
    Ming Da MC34-AB 75wpc
    PS Audio Classic 250. 500wpc into 4 ohms.
    PS Audio 4.5 preamp,
    Marantz 6170 TT Shure M97e cart.
    Arcam Alpha 9 CD.- 24 bit dCS Ring DAC.
    Magnepan 3.6r speakers Oak/black,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Important spelling error
    By audiowannabe in forum Site Feedback/Discussion
    Replies: 1
    Last Post: 01-16-2005, 07:35 AM
  2. Null Hypothesis
    By RobotCzar in forum Cables
    Replies: 127
    Last Post: 05-31-2004, 06:14 PM
  3. off topic: “Wtoolsa" Windows error message???
    By newtrix1 in forum Rave Recordings
    Replies: 3
    Last Post: 05-24-2004, 09:03 AM
  4. Harman kardon avr 65 - error "protect"
    By larssveen in forum Home Theater/Video
    Replies: 2
    Last Post: 02-21-2004, 10:20 PM
  5. Chris's cable article
    By skeptic in forum Cables
    Replies: 5
    Last Post: 01-22-2004, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •