rx-v2300

Printable View

  • 12-24-2006, 06:44 PM
    metalman
    rx-v2300
    has anyone had problems with this receiver shutting on and off by itself please someone help
  • 12-24-2006, 09:16 PM
    SlumpBuster
    No. More info is needed, though. Does it shut off after extended use? What speakers are you using? Is it properly ventilated?

    Generally, it should only shut off then come back on if it is thermally overloaded (in other words, gets too hot). After it has a chance to cool off, it will turn back on. I've never put mine into overload, but I've done it with lesser receivers. Generally, they will flash a message on the display that says something like "Overload Protection"
  • 12-25-2006, 12:33 AM
    mustang
    Kind of. I had the same problem with my RX-V800. They are from the same model line(very close, anyway). I had to get it repaired. Be sure to call around first and only bring it to an authorized Yamaha repair shop. Luckily, I payed a flat rate because they ended up replacing just about everything inside. It also took them months to fix. I was told by a Yamaha dealer that it was only a problem with the 800. But I have heard of others with the 1000 and 2300 with the same problem. Good luck.
  • 12-25-2006, 03:43 AM
    kexodusc
    I had this problem with my old Yammie - turns out I was sitting on a remote, turning it on and off when I moved...
  • 12-25-2006, 07:01 AM
    metalman
    it has good ventilation, was playing at low volume, and i use cerwin vega re series speakers, also it was only on for about 45 min.
    it did it before took it in they said nothing was wrong with it brought it home just did it again i dont know what to do with this thing. anyone with any suggestions.
  • 01-08-2007, 07:15 AM
    Tranquil-Hegemony
    I own this Receiver and have left it running for many many 8 + hour movie marathons and have never had any problems. It's my 1st Yammy and if I ever upgrade it will be another Yamaha - although I don't think I'll need to seeing as how it has pre-amp outs.
  • 01-08-2007, 09:18 AM
    Rock789
    Quote:

    Originally Posted by kexodusc
    I had this problem with my old Yammie - turns out I was sitting on a remote, turning it on and off when I moved...

    haha
    thats great!
    I had the same problem last night, only it was the dvd player... kept going back to the main menu and I couldn't figure it out till I realized the dvd remote had fallen into the couch