Yamaha RAV203 remote died

Printable View

  • 04-10-2005, 04:01 PM
    Opeth_fan
    Yamaha RAV203 remote died
    My Yamaha RAV203 remote died all of a sudden.

    Has anyone had this problem, or have any suggestions as to how I can fix it?

    The batteries are new. Nothing has been spilled or set on it.
  • 04-14-2005, 08:24 AM
    jeskibuff
    First, I'd make sure the problem is with the remote and not a failure of the receiving unit. Since this is a universal remote, do you have other OEM remotes that control your equipment so you can be sure it's the remote control and not the controlled units?

    Does it have any lights that come on that indicate it's sending a code? Lights that USED to go on when you pressed them, but don't anymore. If it appears to be sending codes, maybe somehow the codesets have been reset so that it is trying to control equipment that you don't own? Maybe you need to reprogram it?

    If it has failed, I imagine that there's little that you can do about it especially if it's out of warranty. Fixing it would probably cost more than a replacement unit would.
  • 04-15-2005, 03:11 PM
    jeskibuff
    For what it's worth, Amazon currently has the Logitech Harmony 768 on clearance for $50 after rebate (with free Super Saver shipping). This is a 76% discount from retail, as it was their top-of-the-line remote (I believe) until the 880 came out this month. I'm sure a lot of people will snatch them up at this price. Several colors are available: red, blue and silver. Click on the picture to go to the Amazon page for the blue guy.

    http://images.amazon.com/images/P/B0...CMZZZZZZZ_.jpg
  • 05-16-2005, 01:24 PM
    Opeth_fan
    The light does nothing when you press any buttons.

    Since I have the Sony RM-AV2100 already programmed to control the unit, I can't really justify buying a new replacement. I'm just not able to access all the features, like the test function (that I know of).

    I do kindly thank you for the advice, jeskibuff.