• 03-20-2004, 05:38 PM
    Dangerous Bri
    Why does my receiver clip and go to Standby
    Hi

    I have a Denon avr 1700 receiver toshiba sd 2109 dvd player and pinnacle bookshelf speakers or tannoy 6.5 bookshelf speakers......

    When I am watching a Dvd if I turn up the volume past a Certain level (not extremely loud) in non Pro Logic mode (stereo, DD 5.1, 5 channel stereo) the receiver clips and goes into standby mode......if i leave it in pro logic mode I can turn it up loud as I want.......What is the reason for this and can i do anything to fix it?

    The receiver never clips when I use the CD Player or my satellite dish.

    Any help is appreciated.....I did a search for Denon 1700 and avr 1700 and found no results so sorry if this has been covered before, and if it has please point me in the right direction to find the answer .......Thanks
  • 03-20-2004, 10:12 PM
    uncooked
    thats an odd one. so only when your in a 5.1 source...?

    all i can say is check the ohm switch, make sure you have it set to what your speakers are.

    how much room do you have around the amp to let it breath?

    hopefully someone here with some experience with this receiver, or knows denon products well.
  • 03-21-2004, 12:00 AM
    Worf101
    I had the same thing happen to me...
    Whenever the airconditioner went on in another room my receirver would reset itself. Too many things drawing too much power at the same time... Try switching outlets...

    Da Worfster
  • 03-21-2004, 11:48 AM
    uncooked
    if that was the case wouldnt you have to switch to another outlet in a different room to be able to get off the circuit? usually all the outlets in one room are all on the same circuit.

    a test you could do is unplug or turn off a bunch of things in the room "if there is alot" and turn off all the lights etc.... and then turn the movie on and see what happens.
  • 03-21-2004, 07:58 PM
    Studio B
    Try this; Use one speaker in the surround mode that is giving you problems. Use one of the mains. Try that with each channel. If your unit still cuts off, I would say something is up with the receiver. It could also be that your speakers are rated at an Ohm level too low for your unit. Or, your unit doesn't have enough power to do what you want. Also, check the digital settings on your DVD player. Perhaps there's a compatiability problem with the two units. In that case, it would be easy to change the settings on the DVD player. It's a start. Good luck!