• 08-08-2004, 06:42 AM
    sdurfee
    Problems with NAD T752 infrared - Help!
    Hi all. Just bought a NAD T752 receiver off of eBay for $375. What a deal ... at least on the surface. After a day, the remote stopped working. I did the obvious thing and changed the batteries. Validation that the problem goes beyond the simple is that my other two remotes (one universal and one Tivo) were programmed to control NAD volume & no longer work either. They control non-NAD functions okay so I'm thinking that something on the receiver has burned out. There wasn't a power cord with the unit so I used a computer power cord (it has a detachable power cord). It seems to work. Could this have caused problems?

    Any ideas? I'm beginning to wonder if this was a smart purchase because I've heard of other things going bad with the T752 ... I just wanted to experience pseudo-audiophile nirvana with my Polk Lsi-15's.

    Also, does anyone know NAD's warranty policy? Is it one year? Do you have to have the receipt?

    Thanks.

    - Steve
  • 08-08-2004, 01:00 PM
    markw
    Did you buy it from an authorized NAD dealer? Is it NIB or a refurb? You probably will need the receipt. You DID get one, din cha? If not, fergetaboutit.

    Your first logical step would be to contact the agent who sold it to you in he first place.

    If it was a private party, they don't really have any obligatins to you.

    If it was from a dealer, then the first three questions in the previous paragraph will be of utmost importance.
  • 08-08-2004, 01:09 PM
    kelsci
    Good that you had a universal remote that did not want to activate the NAD. That eliminates the remote countrol that came with the NAD as a culprit. The culprit is that the "infrared receiver "is not acting right in the T752 itself. You need service on that item.