Results 1 to 3 of 3
  1. #1
    Forum Regular Registered Member DanGinCT's Avatar
    Join Date
    Mar 2002
    Location
    CT
    Posts
    20

    Question Please help w/Onkyo TX DS 595 Problem

    Hello All,
    looking for help diagnosing a problem with my Onkyo TX ds 595. I have my television hooked up to the "video 2" jacks and my CD player hooked up to the CD jacks. All my equipment is in my living room and I have two small bookshelf speakers in my adjacent bedroom hooked up to the receivers B Speaker jacks. If I set the selector to CD and listen to a CD through the B Speaker's I can also hear what's being played on television in the living room through the B speakers. The sound is not very loud however it can be heard under any music that's being played on the CD player. If I stop or pause the player the music TV can be heard clearly. I'm guessing this isn't working as designed? Any help w/this is greatly appreciated.

  2. #2
    Forum Regular Registered Member paul_pci's Avatar
    Join Date
    Mar 2004
    Posts
    1,245
    Quote Originally Posted by DanGinCT
    Hello All,
    looking for help diagnosing a problem with my Onkyo TX ds 595. I have my television hooked up to the "video 2" jacks and my CD player hooked up to the CD jacks. All my equipment is in my living room and I have two small bookshelf speakers in my adjacent bedroom hooked up to the receivers B Speaker jacks. If I set the selector to CD and listen to a CD through the B Speaker's I can also hear what's being played on television in the living room through the B speakers. The sound is not very loud however it can be heard under any music that's being played on the CD player. If I stop or pause the player the music TV can be heard clearly. I'm guessing this isn't working as designed? Any help w/this is greatly appreciated.
    How exactly is the TV connected? Do you have analog cables running from the TV's "audio out" to the receiver's Video 2? Is there a cable/satellite box involved or just RF coming from the wall? I guess the first question is: have you turned every thing off, unplugged both the tv and CD and plugged it all back in again? Next, have you tried using a digital connection for the CD player instead of the analog L/R?

  3. #3
    Forum Regular Audioman00's Avatar
    Join Date
    May 2002
    Posts
    87

    Lightbulb maybe you have this going on....

    check to make sure you have the video 2 imputs from the tv connected to the VIDEO 2 IN jacks on the back of the receiver, I have heard of this happening when you acidently plug the jacks into the rec out section instead of the IN side. hope this helps :>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha HTR-5560 problem
    By bigred8 in forum Amps/Preamps
    Replies: 8
    Last Post: 02-20-2005, 09:47 AM
  2. Left channel problem in HT system, Woodman, Others?
    By IRG in forum Home Theater/Video
    Replies: 7
    Last Post: 01-26-2005, 01:29 PM
  3. Help - Pioneer HPM 100 cut out problem
    By CharlieBee in forum Speakers
    Replies: 1
    Last Post: 12-14-2004, 09:03 PM
  4. Severe convergence problem w/ Mits WS-65807
    By Vandy in forum Home Theater/Video
    Replies: 2
    Last Post: 04-20-2004, 09:18 PM
  5. Hitachi Progressive Scan Problem
    By culp4684 in forum Home Theater/Video
    Replies: 0
    Last Post: 01-12-2004, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Latest AudioReview Articles

Hot Deals

Latest News

AudioReview on Facebook