• 10-10-2004, 11:29 PM
    keviinmc
    NO audio on from DVD player
    i bought a used JVC Xv511bk from a thrift store for $30 a few days ago, thinking maybe ill get lucky and itll work. i figured it was worth a shot. well i was wrong. the problem with it is there is a good video feed, but i am not getting any sound at all. it is hooked up to my receiver using a S-video and Digital coax audio. all the cables are connected properly, and ive tried hooking up a regular component audio, as well as the fiber optic digital audio cable as well, and nothing works. anyone have any ideas as to what might be wrong? thanks
  • 10-11-2004, 06:23 AM
    JDaniel
    Probably not much help, but don't neglect to check the menu settings in the dvd player, and the receiver's settings. It's possible you need to select a different audio out setting, if they don't match up with the type of signal your receiver is expecting. Also, hook all three audio connections to your receiver at once. Then work through the options on your receiver. For ex. if you are feeding it a toslink optical connection, and the default for that input is dig. coax, then you may not get sound. And try more than one input on your receiver, in case a default setting on a particular input is the culprit.

    Another example, if the default in your DVD menu is for DTS output, and you have a receiver that can't decode DTS, then you might not get any audio. Maybe so - just an example.

    My own personal experience when I've had a DVD problem has been a menu option.

    JD