Results 1 to 8 of 8
  1. #1
    Forum Regular
    Join Date
    Dec 2004
    Posts
    12

    Mono Output on Sound Card

    Hi. I would appreciate some advice from helpful people out there. I am a bit out of ideas why my sound card seems to have a mono output. I upgraded my onboard audio to Creative XFI but i kinda noticed something is not right on the sound compared when i played my CD player. The output is mono since the left and right speakers sounds the same even if i use audio test tracks wherein i'm only playing a sound on either left or right channel. i check the windows setup and physical connections and nothing is amissed. i also reactivate my onboard audio and remove XFI but the same is true. It seems the problem is the PC itself or something in it. Can someone please throw some ideas here? Thanks in advance.

  2. #2
    Oldest join date recoveryone's Avatar
    Join Date
    Jan 1970
    Location
    California
    Posts
    1,435
    like always, lets start at the beginning:

    1. what is card connected to...Headphones? speakers?
    2. If speakers is the 1/8 patch cord stereo?
    3. When doing the Creative sound test does the sound move from each speaker?

    In most cases it should be the patch cord being mono only, specially since you get the same results with the on-board sound chip and the X-fi card.
    HT
    Pioneer Elite SC lx502
    Pioneer Elite N50
    Pioneer Cassette CTM66R
    Pioneer Elite BDP 85FD

    Vizio P series 2160p
    Panamax 5300 EX

  3. #3
    Forum Regular
    Join Date
    Dec 2004
    Posts
    12
    i tried using the speaker and headphone and even receiver, the output is the same. The sound is exactly the same on both channels. it doesn't "move". there is nothing for me to tweak on the control panel nor on the creative audio console. I'm suspecting something deep on the motherboard since it occurs both on the onboard audio and XFi but i cannot see anything to change on the BIOS.

    I'm using stereo plugs and pretty sure nothing is wrong with the cabling and physical connection. I'm quite aware of audio setup anyways. I just can't understand what's happening.

  4. #4
    Oldest join date recoveryone's Avatar
    Join Date
    Jan 1970
    Location
    California
    Posts
    1,435
    I dought that its a MOB issue, the X-fi has its own chip and does not require the MOB to help it make any sound. The MOB only gives it power. My next question would be inline with the source. Is the source (music) in a stereo format.
    HT
    Pioneer Elite SC lx502
    Pioneer Elite N50
    Pioneer Cassette CTM66R
    Pioneer Elite BDP 85FD

    Vizio P series 2160p
    Panamax 5300 EX

  5. #5
    Forum Regular
    Join Date
    Dec 2004
    Posts
    12
    Hello. I would be sure that the source is stereo. I ripped it a lossless format as well. Besides, during the speaker test, i should have both channel working independently. I now considering to reinstall XP and start over. :-(

  6. #6
    Oldest join date recoveryone's Avatar
    Join Date
    Jan 1970
    Location
    California
    Posts
    1,435
    This just sounds so odd, for both the sound chip and PCI Card X-FI having the same problem. Its a first for me, so let us know if the re-install solved the problem. just one other note, does this happen in every program you use....I.E. MS Media Player, MusicMatch Jukebox, Creatives music player..... just one more try, Hate to see you go through a re-install of the OS its just a pain to get all the updates again and then find all of your shortcuts to programs.
    HT
    Pioneer Elite SC lx502
    Pioneer Elite N50
    Pioneer Cassette CTM66R
    Pioneer Elite BDP 85FD

    Vizio P series 2160p
    Panamax 5300 EX

  7. #7
    Forum Regular
    Join Date
    Dec 2004
    Posts
    12
    It is the Windows that has the problem! i tried using another harddrive with OS installed and i have no problem with it all! Back to reinstallation again. :-/

  8. #8
    Oldest join date recoveryone's Avatar
    Join Date
    Jan 1970
    Location
    California
    Posts
    1,435
    Sorry to hear that, happy loading
    HT
    Pioneer Elite SC lx502
    Pioneer Elite N50
    Pioneer Cassette CTM66R
    Pioneer Elite BDP 85FD

    Vizio P series 2160p
    Panamax 5300 EX

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •