Y'ing off [Archive] - Audio & Video Forums

PDA

View Full Version : Y'ing off



Mr Peabody
04-23-2009, 08:03 PM
I've always heard that it is alright to use a "Y" adaptor from a preamp out, or split the signal from an actual preamp for biamping, adding a sub, or whatever. I have not done this a lot but my experience is this can have an adverse effect. Here's what happens.

I have an Adcom gtp-450 and gfa-5500. This is my Rock-n-Roll system in my work out room. I have an old Infinity sub I wanted to add to enhance the bottom octave. I put a "Y" adaptor on the preamp's output with one leg of each channel to the sub and the other to the amp. When I do this the lower octaves are about the same maybe a bit more but the mains lose punch and midbass. No, there isn't any crossover involved here. The only one is the adjustable low pass on the sub. Here's my theory maybe some one who is tech minded can say if it's valid.

#1. the "Y" adaptor addition cut the voltage to my power amp and it isn't getting what it needs. It's bad, the system sounds much better without the sub.

#2 Which I plan to prove or disprove soon. I wouldn't think any phase issues would come into play from the cables but I plan to switch channels to see what happens. I don't think placement phase is an issue since I suspected this problem with my 5400 but it's really obvious with the 5500. The sub didn't sound that bad with the 5400.

#3 Maybe the sub has a lower input impedance and it gets most of the juice?

OK, looks like #2 is the main problem with preliminary switch of the cables. At the sub I traded inputs with the cables, this made an immediate and noticeable improvement. I wonder if this is what that phase switch on the back of some subs do. I'll do more listening late which should show if problem is cured.

Anyone ever have this happen or care to take a stab at what is going on?

02audionoob
04-23-2009, 08:41 PM
If the amp and the sub are out of phase, they could theoretically have a cancellation effect...the sub driver is pushing while mains are pulling...or vice-versa. Flipping the phase switch would correct this and produce more low output.

I hear tell the output impedance of preamp should be 1/10th the input impedance of the amp. For those two components, this works out to be true...49.9k Ohms for the GFA-5400 input and 475 Ohms for the GTP-450 output. With two GFA-5400 amps the impedance would be 25k, which would no longer be 10 times the preamp output impedance. Maybe that's not a real-life problem, but then it raises a question in my mind...what if the two loads presented to the preamp are different? Suppose they're not both GFA-5400 amps, but instead an amp and a sub? Does one steal more juice?

Just as a tidbit...the GFA-5500 input impedance is the same as that of the GFA-5400, so I got nuthin' tryin to explain that one.

pixelthis
04-23-2009, 10:31 PM
I've always heard that it is alright to use a "Y" adaptor from a preamp out, or split the signal from an actual preamp for biamping, adding a sub, or whatever. I have not done this a lot but my experience is this can have an adverse effect. Here's what happens.

I have an Adcom gtp-450 and gfa-5500. This is my Rock-n-Roll system in my work out room. I have an old Infinity sub I wanted to add to enhance the bottom octave. I put a "Y" adaptor on the preamp's output with one leg of each channel to the sub and the other to the amp. When I do this the lower octaves are about the same maybe a bit more but the mains lose punch and midbass. No, there isn't any crossover involved here. The only one is the adjustable low pass on the sub. Here's my theory maybe some one who is tech minded can say if it's valid.

#1. the "Y" adaptor addition cut the voltage to my power amp and it isn't getting what it needs. It's bad, the system sounds much better without the sub.

#2 Which I plan to prove or disprove soon. I wouldn't think any phase issues would come into play from the cables but I plan to switch channels to see what happens. I don't think placement phase is an issue since I suspected this problem with my 5400 but it's really obvious with the 5500. The sub didn't sound that bad with the 5400.

#3 Maybe the sub has a lower input impedance and it gets most of the juice?

OK, looks like #2 is the main problem with preliminary switch of the cables. At the sub I traded inputs with the cables, this made an immediate and noticeable improvement. I wonder if this is what that phase switch on the back of some subs do. I'll do more listening late which should show if problem is cured.

Anyone ever have this happen or care to take a stab at what is going on?

I dont understand why you need a "y" cable.
If its a sub out just plug it into the right channel of the sub.
If its a pre out just plug right and left into the sub.
A tape monitor or "b" speaker out would do fine.
So why do you need a "y" cable?
Also, dont know if your sub has it, but most have line out pass thrus to take a line signal somewhere else.:1:

markw
04-24-2009, 03:20 AM
I spit the output of a NAD 1600 tuner/preamp to a Rotel RB-991 and a Velodyne VA-1012 sub and it's built-in crossover as a low-pass filter and it works fine. Not knowing the sub, alI I can say about it is that I hope you're not using a LFE input, which bypasses the sub's internal crossover and it's ancillary controls.

Pix is pretty right on when he states the low output impedance preamp should feed a high impedance load. Ten times is a good rule of thumb and the combined inputs of a sub (at line level inputs) and a power amp should be fine.

As for the sub having a bit more gain, you can easily adjust it's gain as easily as you adjust it's crossover.

As I said earlier, this scenario works fine for me.

I'd not use a "tape out" circuit for as subwoofer as it comes before the volume control and the sub's level would have to be adjusted separately from the main amps level.

kexodusc
04-24-2009, 03:59 AM
I spit the output of a NAD 1600 tuner/preamp to a Rotel RB-991 and a Velodyne VA-1012 sub and it's built-in crossover as a low-pass filter and it works fine. Not knowing the sub, alI I can say about it is that I hope you're not using a LFE input, which bypasses the sub's internal crossover and it's ancillary controls.

Pix is pretty right on when he states the low output impedance preamp should feed a high impedance load. Ten times is a good rule of thumb and the combined inputs of a sub (at line level inputs) and a power amp should be fine.

As for the sub having a bit more gain, you can easily adjust it's gain as easily as you adjust it's crossover.

As I said earlier, this scenario works fine for me.

I'd not use a "tape out" circuit for as subwoofer as it comes before the volume control and the sub's level would have to be adjusted separately from the main amps level.
I've been using a similar setup as well. No adverse effects, but I'm using different gear.

When the signal is split,the voltage should be staying constant so I doubt it's #1.

The speakers are running full range here right? I have my suspicions this could be an acoustic issue not an electric one but without knowing specifically and verifiably what frequencies we're talking about here it's hard to even guess. It's not far fetched that a different amp would behave differently, different amps can behave differently when connected to reactive loads.

As I said, I do it now and I've done the same thing in the past and didn't notice any unwanted side-effects, but I used different gear so who knows?

Mr Peabody
04-24-2009, 05:37 AM
This is an old old sub, no phase switch, no outputs. I just wondered if switching cables around effectively done the same thing as a phase switch would or if it goes about it in a different way.

The preamp does not have sub or LFE out is the reason for the Y. I really think it's the phase issue I just have to do a bit more listening. It was late last night when I switched the cables, at low levels it seems to have done the trick, I didn't want to wake anyone.

Markw, is that 1600 pretty good? Any idea what retail was? I saw a 1600 with 2100 power amp on Craigslist. I don't need any more equipment but they were selling it for an estate and it could be cheap.

Kex good to see you back, I've been missing you on the Metal threads.

Good to know the voltage remains, even stronger evidence it might have been phase. I just never thought of cables like that effecting phase but I guess if L/R went to sub and R/L went to amp to where they were opposite it could. Maybe I never ran across this before in my regular set ups because I'm pretty OCD about the left to left etc. I just broke my rules and didn't pay attention when doing this sub.

I played with positioning a lot when I first brought the sub in and the 5400 was in the system. So I didn't think it was so much acoustic since I just switched amps.

Also, as a side note, talking about a system on a budget you all would not believe the bass response this 5500 and Dynaudio Audience 60's can do without a sub. The sound is just crazy for a 6 1/2" driver.

Kevio
04-24-2009, 06:01 AM
Quick test: run the system with the sub powered off or turned all the way down. Compare sound of the mains with and without the Y cables in place.

The symptoms sound more like an acoustical problem. If the preamp out is fussy, loading it is more likely to affect the high frequencies than low mids or "punch".

Running a sub without a HP on the mains is a dicey proposition. I'm doing it. Setting it up took a bit of trial-and-error and the settings I arrived at are a bit wacky. I'm not sure I'm entirely happy with it.

If you have a crossover frequency control on the sub, play with that. You'd think you'd put that at the natural rolloff frequency of the mains. I did that and for some reason ended up with a big hole in my bass response. Tried playing with phase. Eventually moved the crossover frequency up much higher and turned the level down a bit and that's the best I can do.

bfalls
04-24-2009, 08:37 AM
This is an old old sub, no phase switch, no outputs. I just wondered if switching cables around effectively done the same thing as a phase switch would or if it goes about it in a different way.

The preamp does not have sub or LFE out is the reason for the Y. I really think it's the phase issue I just have to do a bit more listening. It was late last night when I switched the cables, at low levels it seems to have done the trick, I didn't want to wake anyone.

Markw, is that 1600 pretty good? Any idea what retail was? I saw a 1600 with 2100 power amp on Craigslist. I don't need any more equipment but they were selling it for an estate and it could be cheap.

Kex good to see you back, I've been missing you on the Metal threads.

Good to know the voltage remains, even stronger evidence it might have been phase. I just never thought of cables like that effecting phase but I guess if L/R went to sub and R/L went to amp to where they were opposite it could. Maybe I never ran across this before in my regular set ups because I'm pretty OCD about the left to left etc. I just broke my rules and didn't pay attention when doing this sub.

I played with positioning a lot when I first brought the sub in and the 5400 was in the system. So I didn't think it was so much acoustic since I just switched amps.

Also, as a side note, talking about a system on a budget you all would not believe the bass response this 5500 and Dynaudio Audience 60's can do without a sub. The sound is just crazy for a 6 1/2" driver.

I believe the phase switch on a sub is to switch the phase should your listening position be situated in a "trough" rather than the sub's "peak" position in the room. This along with minor adjustments in the position of the sub should put it in-phase with the main speakers so that the sub has maximum output at the listening position. The volume adjustment would then be used match the sub's output with that of the main's.

I'm not sure how switching the cables would help the situation. If the outputs (L/R) were initially in-phase, taking the pre-out L channel 'Y' output to one sub voice coil and the R channel 'Y' output to the other should maintain the same phase relationship as the main speakers, unless one of the sub's voice coils or one of the 'Y' cables are wired out-of-phase. I would think if the sub's voice coils are wired out-of-phase it would have very little output since they would be directly opposed to each other. Things that make you go Hmmmmm.

Hyfi
04-24-2009, 08:54 AM
Just for background, this VAC pre has separate volume controls for left and right. It has two sets of RCA outs to Amp.

When I use a Y connector out of the pre to a Sub cable to the Sub, the Left and Right volume control somehow gets shorted together so that adjusting only 1 knob changes the volume for both channels. I am not sure if it corrupts the stereo separation or not yet.

Is there a better or different way I should attempt this short of having the VAC customized somehow.

My sub has only one line in so I can't just run both left and right cables.

I currently have an old Counterpoint NPS-400 at RHB Sound Dezign for repair and from the work I saw him doing there, it looks like they would surely be able to customize it somehow.

Thanks for any input....er output.

markw
04-24-2009, 11:20 AM
When you say "a Sub cable to the Sub", you do mean two sub cables, one for each channel going to two inputs on the sub, right?

markw
04-24-2009, 11:26 AM
I like it fine. It's currently residing in a nice neighborhood (see link in my sig line) and my guests, some professionals, have no bad things to say about the system sound.

It may not be expensive or fancy, but it's served me quite well over the years and I can't really justufy replacing it. I'm pretty close to where the PODM flattens out, particularly when considering it's renowned phono stage.

Being that it's not expensive or fancy, it doesn't command a lot on the used market. Figue a fair price is $125 - $150.

Make sure it comes with a remote. Unlike modern all digital receivers, all functionality is available from the faceplate, but it's nice to have.

Hyfi
04-24-2009, 12:02 PM
When you say "a Sub cable to the Sub", you do mean two sub cables, one for each channel going to two inputs on the sub, right?

One sub cable fro Y connector out of pre to Sub which only allows for one IC input.

markw
04-24-2009, 01:34 PM
One sub cable fro Y connector out of pre to Sub which only allows for one IC input.When you combine two chanels into one with a simply "Y" connector, the entire signal is mono. ...not just there, but anywhere else in the signal chain.

Think of a long wire. Connect them in the middle. They are joined for the entire length, not just on one side of the join.

You need something that will combine two channels into a common mono channel and yet maintain the two original channels.

Something like this : http://www.nextag.com/Nady-CX22SW-2-Way-76656278/prices-html. While the crossover portion may seem redundant, I can't find a standalone combiner.

Smokey
04-24-2009, 05:16 PM
I've always heard that it is alright to use a "Y" adaptor from a preamp out, or split the signal from an actual preamp for biamping, adding a sub, or whatever.

Electrically, Y'ing is not alright. Audio input/outputs are design with specific specifications (1/10th ratio) that maximize voltage transfer from audio output to input. By using a Y adapter, you are decreasing that ratio (1/5th ratio) and as the result voltage transfer will not be maximum.

And another down side to Y'ing will be increased noise/interference since you are tying two component's inputs together electrically (amp and sub) via Y adapter without any protection.

markw
04-24-2009, 05:22 PM
You do realize that when a receiver has two subwoofer outputs, it's essentially the same thing, don't you?

In the real world, using a "Y" adapter for this function is perfectly fine, in spite of whatever inane, imaginary, theoretical, bugaboos you want to throw in there. Many have been doing this successfully for years.

Kevio
04-24-2009, 06:14 PM
The intended use of a Y cable is to connect one output to two inputs. With normal modern line-level line level equipment, there's no reduction in level or audio quality when you do this. You may have a different experience if your equipment is "sensitive".

It is not OK to use a Y cable to connect two outputs to a single input. As mentioned earlier, the two outputs will fight each other and bad sound will ensue. You need a mixer to combine outputs. You can buy one or you can make a crappy one with a couple resistors.

Mr Peabody
04-24-2009, 06:52 PM
Thanks for everyone's input, this turned into a good discussion.

Smokey
04-25-2009, 07:35 PM
In the real world, using a "Y" adapter for this function is perfectly fine, in spite of whatever inane, imaginary, theoretical, bugaboos you want to throw in there. Many have been doing this successfully for years.

Iím sure you have heard the old saying..."There is no free lunch in electronics". "Y"ing fall under that category. You are giving up voltage transfer efficiency (and lower S/N ratio) over convenience and simplicity. There is no two way about it.

markw
04-26-2009, 05:22 AM
I’m sure you have heard the old saying..."There is no free lunch in electronics". "Y"ing fall under that category. You are giving up voltage transfer efficiency (and lower S/N ratio) over convenience and simplicity. There is no two way about it....and virtually all units seem to have enough extra voltage to be able to handle at least one or two splits. You really don't think these scenarios are taken into account by the designers of these units? I'm sure glad you don't design these things!

Actually, that Adcom preamp output/power amp input combo breaks bown to a 1:100 ratio so there's a lot of leeway before even coming close to that stated 1:10 "rule of thumb" and even that is not carved in stone.

Remember, a few months ago, our tussle about a line voltage signal where I said it could be up to a few volts and you tried to ream me a new one by swearing up and down that it was about .75 volts, period, end of discussion? Remember, when shown examples, you asked why some manufactures make it so high? Does this help answer your question?

Until you can show some specific numbers to show that what OP is doing (and has been done successfully by many others) doesn't work, then please refrain from walking around with your bogus, unwarranted, "The World Will End Tomorrow" gloom and doom warnings.

IOW, if you don't know what you're talking about, don't post. Stick to cutting and pasting from sites that DO know what they are talking about. That you ARE good at.

Smokey
04-26-2009, 06:44 PM
Actually, that Adcom preamp output/power amp input combo breaks bown to a 1:100 ratio so there's a lot of leeway before even coming close to that stated 1:10 "rule of thumb" and even that is not carved in stone.

That is probably the best scenario. But not every audio input and output will have 1:100 ratio. For example look at these output/input impedance from these audio products:

http://www.sonifex.co.uk/redbox/rbbl2_ld.shtml
http://www.hdtvhookup.com/coauvidiam1i.html

As you can see, the first product have input impedance of 10k ohms and second prodoct have output impedance of 1 K ohms which is 1:10th ratio. You "Y" these products and you're in big trouble.

Or this audio prpduct were output impedance is 600 ohm and input impedance is 10k ohms;

http://www.networkwebcams.co.uk/product_info.php?products_id=827

So as you can see, input/output impedance is all over the place so we should always consider the worst scenario.

02audionoob
04-26-2009, 08:31 PM
Actually, that Adcom preamp output/power amp input combo breaks bown to a 1:100 ratio

I have really got to work on my math skills.:incazzato:

markw
04-27-2009, 02:36 AM
That is probably the best scenario. But not every audio input and output will have 1:100 ratio. For example look at these output/input impedance from these audio products:

http://www.sonifex.co.uk/redbox/rbbl2_ld.shtml
http://www.hdtvhookup.com/coauvidiam1i.html

As you can see, the first product have input impedance of 10k ohms and second prodoct have output impedance of 1 K ohms which is 1:10th ratio. You "Y" these products and you're in big trouble.

Or this audio prpduct were output impedance is 600 ohm and input impedance is 10k ohms;

http://www.networkwebcams.co.uk/product_info.php?products_id=827


So as you can see, input/output impedance is all over the place so we should always consider the worst scenario.Playing the straw man card, are we?

We're talking preamps,power amps and powered subwoofers, not these devices, aren't we? What do these have to do with anything?

Keep looking. I'm sure that somewhere you'll find one of the items under discussion that is an exception to the rule, but wouldn't that simply prove it?

... or you could just swallow your wounded pride and walk away with whatever dignity you have left. After all, you've already made quite a spectacle of yourself and you're just digging that hole deeper and deeper. Face it, you blew it and by pulling this stuff you simply look desperate.

Kevio
04-27-2009, 06:43 AM
I have really got to work on my math skills.:incazzato:Here's the math.

If you are feeding a 10 kohm input from a 1 kohm output, you'll experience a -0.8 dB attenuation. If you feed two 10 kohm inputs in parallel, attenuation is -1.6 dB. Both inputs will experience the same attenuation so no balancing is required - just turn it up 0.8 dB to compensate. I don't believe anything is overloaded or even straining in this scenario.

10 kohm is a typical minimum input impedance (actual input impedance up to 100 kohm or even 1 Mohm for op amp circuits is fairly common)

Output impedance on line outs for most modern equipment is 50 ohms. A 600 ohm standard was used on older equipment. The 1 kohm output impedance on your distribution amplifier example is unusual.

markw
04-27-2009, 11:37 AM
I have really got to work on my math skills.:incazzato:I incorrectly attributed that1:10 ratio to Pix when I should have given you the credit.

Mea maxima culpa.

hermanv
04-27-2009, 04:58 PM
I have an Adcom gtp-450 and gfa-5500. This is my Rock-n-Roll system in my work out room. I have an old Infinity sub I wanted to add to enhance the bottom octave. I put a "Y" adaptor on the preamp's output with one leg of each channel to the sub and the other to the amp.

Anyone ever have this happen or care to take a stab at what is going on?By doing it this way you are bypassing the sub-woofer crossover if it has one.

Two signals (left and right) should go from pre to sub input, now sub output (with low frequencies removed) drives main amp all with the correct phasing.

02audionoob
04-27-2009, 05:05 PM
Here's the math.

If you are feeding a 10 kohm input from a 1 kohm output, you'll experience a -0.8 dB attenuation. If you feed two 10 kohm inputs in parallel, attenuation is -1.6 dB. Both inputs will experience the same attenuation so no balancing is required - just turn it up 0.8 dB to compensate. I don't believe anything is overloaded or even straining in this scenario.

10 kohm is a typical minimum input impedance (actual input impedance up to 100 kohm or even 1 Mohm for op amp circuits is fairly common)

Output impedance on line outs for most modern equipment is 50 ohms. A 600 ohm standard was used on older equipment. The 1 kohm output impedance on your distribution amplifier example is unusual.

Thanks, but I didn't mean that part. I just meant that I didn't notice the Adcom specs worked out to 1:100 when I brought up the 1:10 rule.


I incorrectly attributed that1:10 ratio to Pix when I should have given you the credit.

Mea maxima culpa.

No apology necessary. But thanks for the thought.

moves
04-27-2009, 05:32 PM
you guys are really audio savy. You guys have your P.H. Ds in audio technology

Mr Peabody
04-27-2009, 07:06 PM
If anyone is still interested the problem was definitely phase. Just switching the cables left/right going to the sub input cured the problem. I really didn't realize the cables going into the sub made any difference.

Smokey
04-27-2009, 08:07 PM
Keep looking. I'm sure that somewhere you'll find one of the items under discussion that is an exception to the rule, but wouldn't that simply prove it?


You told me to give you some example, so I did. I admit that they are not amp or pre amp, but they are still products that might be utilize in an audio chain. So audio products with low input/output ratio do exist and canít assume that everything have high ratio.

Even if we assume that voltage output will be alright, you still can not get around the disadvantages of shorting two inputs together via Y cable.

markw
04-28-2009, 01:21 AM
You told me to give you some example, so I did. I admit that they are not amp or pre amp, but they are still products that might be utilize in an audio chain. So audio products with low input/output ratio do exist and can’t assume that everything have high ratio.

Even if we assume that voltage output will be alright, you still can not get around the disadvantages of shorting two inputs together via Y cable.Sorry, guy. No-one "assumed" anything. We were talking specifically about preamps, power amps, and powered subwoofers. Why you brought them into the discussion is beyond me.

As long as it makes you happy to think this rationalizes your posts here and think it makes it appear that you knew what you were talking about, then you just go right ahead believing it, I think you're the only one that buys it, though.

But, what I do notice is that you have no qualms about jumping in feet first with your dire proclamations when disagreeing with someone, yet when confronted with incontrovertible evidence of your own errors, you try every trick in the book to try to justify your stance and try to weasel out of admitting you blew it.

That just makes you look worse than simply admitting you made an error and moving on. How can one NOT question your grasp of the subject matter at hand when rather than learn, you choose to fight to justify your incorrect beliefs?

markw
04-28-2009, 02:25 AM
If anyone is still interested the problem was definitely phase. Just switching the cables left/right going to the sub input cured the problem. I really didn't realize the cables going into the sub made any difference.I'm glad it worked out. Perhaps I misread something but I really can't see where switching the cables R/L would make a difference, but I'm glad it did.

Now, that's another item for the checklist for solving subwoofer problems.

Kevio
04-28-2009, 06:07 AM
Swapping left and right cables should make no difference. Either you've changed something else, your subwoofer has an unusual or defective input circuit or the placebo effect is in play.

The subwoofer should just mix the two line channels, pass the result through a low-pass filter and on to the internal amplifier and speaker. This is a symmetrical signal path with respect to left and right.

Kevio
04-28-2009, 06:20 AM
Even if we assume that voltage output will be alright, you still can not get around the disadvantages of shorting two inputs together via Y cable.Connecting two inputs to a single output using a Y cable does not create a short circuit. You're perhaps confusing that with connecting two outputs to a single input.

If for some reason you don't want to use a Y cable when sending a single to multiple places, your alternative is to use a distribution amplifier. But be aware that a distribution amplifier actually has a Y cable on its circuit board. The legs of the Y connect to individual amplifier stages which isolate and drive the outputs.

Mr Peabody
04-28-2009, 04:16 PM
I think I'd know if I changed something else, and I didn't.

Smokey
04-28-2009, 06:50 PM
As long as it makes you happy to think this rationalizes your posts here and think it makes it appear that you knew what you were talking about, then you just go right ahead believing it, I think you're the only one that buys it, though.

To tell the truth, I did search Internet to support my arguments but did not find any. That just show you how much good information is on the net :D

But I still be weary of shorting two low noise, high dynamic inputs together.


If for some reason you don't want to use a Y cable when sending a single to multiple places, your alternative is to use a distribution amplifier.

Thanks Kevio

Have an old equalizer laying around that have monitor output, and use that if need distribution. I just keep all of audio adjustments at 0 dB.

markw
04-28-2009, 09:32 PM
To tell the truth, I did search Internet to support my arguments but did not find any. That just show you how much good information is on the net :DI respect you greatly for admitting that. Some things are de facto standards and can pretty well be relied upon. It makes our life much easier.


But I still be weary of shorting two low noise, high dynamic inputs together.It's not considered "shorting" inputs. It's considered "splitting" an output and you can put your fears to rest. Splitting one output into two inputs has been done with no ill (real-world) effects for as long as "Y" connectors have been around. In fact. that's WHY they are around.

Now, had it been two outputs into one input, then you might have a problem. Ask Hyfi.

Now, let's go get a beer.

Mr Peabody
04-29-2009, 05:00 AM
As I once stated this is an old sub, it's one of those that requires both left/right input to have a signal to run at it's full power, so I have confirmed both by accident and reliable source that the cables being switched can indeed cause a phase issue with the main speakers.

Kevio
04-29-2009, 05:50 AM
Does the reliable source offer any technical explanation as to why swapping left and right cables would make a difference?

Mr Peabody
04-29-2009, 05:39 PM
Does the reliable source offer any technical explanation as to why swapping left and right cables would make a difference?

"This question is more complex than an initial analysis would lead you to believe.

1. A single sub needs to add left and right channels together to get the full output. If left and right are out of phase the sub ends up subtracting instead of adding the signals, leading to a significant loss of bass,

2. The acoustic phase of the sub woofer needs to match the acoustic phase of what is now a midrange driver. Again this assures the acoustic output of the sub and midrange are in phase and that they sum together at the crossover frequency. Many subs contain a true sub to midrange crossover, often the low frequency of the mid is raised by this circuit reducing he work being done by the mid."

Now that I reread this I'm not sure if, subtract=out of phase. But this is what happens when drivers are out of phase. I also got to thinking if I was correct this should be repeatable. So I went and switched the cables back again and you couldn't really tell the sub was on, this was at a moderate volume of the preamp, then when I switched them again the low filled in. So it is a repeatable condition. This may all be moot as this sub is about 20 years old. I was really impressed a few years back at the new features on subs.

Mr Peabody
04-29-2009, 06:12 PM
OK, now my reliable source came back and says he agrees with you all that switching the cables wouldn't put the sub out of phase but I'm not convinced he understands the set up I have. My preamp channels are even so what could cause this condition?

Maybe I should clarify, the sub is NOT Y'd, it is receiving left/right signal from preamp. The Y just takes left/right to power amp. So left preamp channel is split to sub and amp, then same for right. So if the left/right to sub was opposite left/right to amp it shouldn't make a difference?

Kevio
04-29-2009, 06:47 PM
No clue at this point. When I get stuck on a problem, sometimes I find it helpful to just try stuff, not with an aim towards solving it but just to collect more information that might lead to a bright idea. I'd try running the sub with only left or only right connected to it (and turn up the volume to compensate). I'd try flipping the cables to the power amp. And you're not gonna like this suggestion but, I'd try asking someone else to flip or not to flip the cables and verify that you can reliably tell the difference without being told how it's connected.

hermanv
04-29-2009, 08:48 PM
OK, now my reliable source came back and says he agrees with you all that switching the cables wouldn't put the sub out of phase but I'm not convinced he understands the set up I have. My preamp channels are even so what could cause this condition?

Maybe I should clarify, the sub is NOT Y'd, it is receiving left/right signal from preamp. The Y just takes left/right to power amp. So left preamp channel is split to sub and amp, then same for right. So if the left/right to sub was opposite left/right to amp it shouldn't make a difference?
It depends on whether or not the sub has a true crossover. If it's a true crossover then the low end of what was the bass and is now the midrange will be controlled by the circuitry in the sub woofer. In other words, the sub has a high pass to drive the original left/right main speakers.

By using a "Y" adapter, an unmodified signal is fed to the left/right mains, this raises the possibility of incorrect acoustic sums in that portion of he spectrum where both sub and mains contribute to bass output. By feeding the mains from a signal derived in the sub woofer electronics the only remaining question will be absolute phase. Does the left/right main amp invert or not? Most good subs will havea polarity switch to solve this problem.

Kevio
04-30-2009, 06:16 AM
In Mr. P's configuration, signals are only being delivered to the sub. There's nothing connected from the sub back into the system.

Since there's no HP on the mains, there's going to be problems with bass response as the mains and sub fight with one another in the acoustical space (i.e. there will be places and frequencies in the room where it sounds better than others).

We're looking for an explanation as to why swapping the L and R cables to the sub fixes all of this or even changes it at all.

Hyfi
04-30-2009, 10:41 AM
When you combine two chanels into one with a simply "Y" connector, the entire signal is mono. ...not just there, but anywhere else in the signal chain.

Think of a long wire. Connect them in the middle. They are joined for the entire length, not just on one side of the join.

You need something that will combine two channels into a common mono channel and yet maintain the two original channels.

Something like this : http://www.nextag.com/Nady-CX22SW-2-Way-76656278/prices-html. While the crossover portion may seem redundant, I can't find a standalone combiner.

I just got off the phone with Bob from RHB Sound Dezign, who just completed the repairs and re-tubing of my recently acquired Counterpoint NPS-400 and asked him about this issue. He told me in most cases, the low level bass that would get sent to the sub is usually in both channels and only using 1 of the Pre outs should allow the sub to perform OK without combining both channels to mono. No Y needed.

I,m going to test it out tonight if I feel I still need a sub after dropping in the Counterpoint.