MP3 Player and Subwoofer [Archive] - Audio & Video Forums

PDA

View Full Version : MP3 Player and Subwoofer



HAVIC
06-28-2005, 06:30 AM
Hello, Yesterday I realized that when I am playing my mp3 player through my stereo system via a mini headphone jack to stereo rca connectors that the subwoofer does not fire. I have my reciever set the lfe crossover at 100hz and i am playing mp3's I've encoded at 192k. I also tried other mp3 files i did not encode and still no sub. On any other device, sub works fine. Is there a reason for this? I am using an Iriver H120 MP3 player. Thanks
Greg

noddin0ff
06-28-2005, 07:32 AM
I'd check the specs on the MP3 encoding scheme. Typically, to compress a file, frequencies deemed not audible are filtered out. I image a lot of the low frequency info is discarded when converted to MP3.

Test this by using your player to play an uncompressed or lossless format and compare the same track to the MP3 version.

HAVIC
06-28-2005, 11:04 AM
I'd check the specs on the MP3 encoding scheme. Typically, to compress a file, frequencies deemed not audible are filtered out. I image a lot of the low frequency info is discarded when converted to MP3.

Test this by using your player to play an uncompressed or lossless format and compare the same track to the MP3 version.

Even though I do not think this will fix the problem I will test it but I cannot believe that the mp3 lossy encoding would remove everything below 100hz.

I also now that my iriver h120 player has a freq range that gets down to 20hz.

noddin0ff
06-28-2005, 11:29 AM
You'll have to ask someone who knows for sure. Iíd guess the whole point is to shed as much data as you can with out noticing it. MP3 is intended for portable music, typically listened to with earbuds. Earbuds arenít going to reproduce those frequencies, get rid of them.

DaHaq
06-29-2005, 10:54 PM
Is the sub completely silent or just very quiet? Is the driver moving if you put your hand on it?

MomurdA
06-30-2005, 01:15 PM
I would check to make sure your bass mgr is set to use the sub in stereo mode. I know on my marantz if i have it set to 'mix' the sub only goes off when playing movies with .1, so i always make sure i have it set to 'both' which makes the mains and the sub go.

Geoffcin
06-30-2005, 03:39 PM
I would check to make sure your bass mgr is set to use the sub in stereo mode. I know on my marantz if i have it set to 'mix' the sub only goes off when playing movies with .1, so i always make sure i have it set to 'both' which makes the mains and the sub go.

My receiver lets me set totally different settings with any of the inputs. Also pure direct shuts off all bass managment. It's most likely as easy as changing a setting.